
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />

<title>
	South Sudan President Kiir to seek another term in office! | SouthSudanNation.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.southsudannation.com/wp-content/themes/silverOrchid/style.css" />
<link rel="pingback" href="http://www.southsudannation.com/xmlrpc.php" />

			<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.southsudannation.com/?feed=rss2" />
	<style type="text/css">
a.rsswidget
{
padding: 0px 0px 0px 10px;
}
</style>

<!-- This section is created with the SZ-Google for WordPress plugin 1.9.4 -->
<!-- ===================================================================== -->
<!-- ===================================================================== -->
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SouthSudanNation.com &raquo; South Sudan President Kiir to seek another term in office! Comments Feed" href="http://www.southsudannation.com/south-sudan-president-kiir-to-seek-another-term/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.southsudannation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://www.southsudannation.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.southsudannation.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.southsudannation.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://www.southsudannation.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://www.southsudannation.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-linkedin-css'  href='http://www.southsudannation.com/wp-content/plugins/wp-linkedin/style.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.southsudannation.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/themes/silverOrchid/js/gazpo_custom.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/themes/silverOrchid/js/jcarousellite_1.0.1.min.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='http://www.southsudannation.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.southsudannation.com/xmlrpc.php?rsd" />
<link rel='prev' title='Use of force &#038; governance:  Is the use of force necessary for good governance in South Sudan?' href='http://www.southsudannation.com/use-of-force-governance-is-the-use-of-force-necessary-for-good-governance-in-south-sudan/' />
<link rel='next' title='BREAKING NEWS: More than 52,000 South Sudan nationals enter Uganda in one month- UN' href='http://www.southsudannation.com/more-than-52000-south-sudan-nationals-enter-uganda-in-one-month-un/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.southsudannation.com/south-sudan-president-kiir-to-seek-another-term/" />
<link rel='shortlink' href='http://www.southsudannation.com/?p=10746' />
<link rel="alternate" type="application/json+oembed" href="http://www.southsudannation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.southsudannation.com%2Fsouth-sudan-president-kiir-to-seek-another-term%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.southsudannation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.southsudannation.com%2Fsouth-sudan-president-kiir-to-seek-another-term%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:image" content="http://www.southsudannation.com/wp-content/uploads/2016/02/kiirdullest-e1466967806945.jpg" data-id="sfsi"><meta property="og:image:type" content="image/jpeg" data-id="sfsi" /><meta property="og:image:width" content="155" data-id="sfsi" /><meta property="og:image:height" content="128" data-id="sfsi" /><meta property="og:url" content="http://www.southsudannation.com/south-sudan-president-kiir-to-seek-another-term/" data-id="sfsi" /><meta property="og:description" content="By JOSEPH ODUHA, THE EAST AFRICAN, FEB/07/2017, SSN;

President Kiir challenged his opponents, including rebel leader Riek Machar, to prepare for the elections and called upon armed groups to stop the war and return home to participate in the democratic exercises.
 
South Sudanese President Salva Kiir has announced that he will seek a new term in next year's election.

The president made the announcement in Yei River State on Tuesday, as he disclosed that South Sudanese would go to the poll after the end of the current interim period.

The poll, said the president, would determine the future of the troubled nation as the people would make a free choice.

President Kiir challenged his opponents, including rebel leader Riek Machar, to prepare for the elections and called upon armed groups to stop the war and return home to participate in the democratic exercises.

“We must stop war now and prepare for 2018 elections in time,” President Kiir told the chanting crowd.

President Kiir has had a tumultuous reign stretching over 10 years, after rising to the helm in 2005 following the death of Dr John Garang.

He became an elected president in July 2011 after South Sudanese voted overwhelmingly in favour of independence from Sudan.

A major fallout between him and his deputy, Dr Machar, first occurred in 2013 sparking a war that mostly took the character of an ethnic Dinka versus Nuer conflict.

President Kiir is a Dinka while Dr Machar belongs to the Nuer community.

The president had accused Dr Machar and his 10 affiliates of attempting a coup d'état.

Dr Machar denied the allegations and fled, calling for President Kiir to resign.

Months of negotiations under the regional Igad bloc, saw the two protagonists sign a peace agreement in late August 2015.

The deal saw Dr Machar resume his number two position, only for the two to fallout again in July 2016, opening another round of conflict.

" data-id="sfsi" /><meta property="og:title" content="South Sudan President Kiir to seek another term in office!" data-id="sfsi" />    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.64")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'bmRCaDhzMjBJZjFDSW91cGRhc3FScjYwcmFsZlovZGZVQ2g2SHR2dVdDTEVzdmhuSXJFSzJZTmlrayt0Z0ZhZy9iWFk0MmhyQThKZ0tQOHdILzllaFE5TkZERTMySnl2Vkg2ZXMzR0Y5SXdWSHZ6ZktMZTJrTnBXZUtKcStCZXV8TXI1OHJQcmI0UmptMnN1b3BOREF5U1dvdkpIbW5mYktOd2pQaVhVK243TT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "'.$url.'"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<meta property="og:site_name" content="SouthSudanNation.com" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://www.southsudannation.com/south-sudan-president-kiir-to-seek-another-term/" />
<meta property="og:title" content="South Sudan President Kiir to seek another term in office!" />
<meta property="og:description" content="By JOSEPH ODUHA, THE EAST AFRICAN, FEB/07/2017, SSN; President Kiir challenged his opponents, including rebel leader Riek Machar, to prepare for the elections and called upon armed groups to stop the war and return home to participate in the democratic exercises. South Sudanese President Salva Kiir has announced that he will seek a new term&hellip;" />
<meta property="article:published_time" content="2017-02-08T21:25:50+00:00" />
<meta property="article:modified_time" content="2017-02-08T21:27:21+00:00" />
<meta property="article:author" content="http://www.southsudannation.com/author/pwankomo/" />
<meta property="article:section" content="Press Releases" />
<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="South Sudan President Kiir to seek another term in office!" /><meta name="twitter:description" content="By JOSEPH ODUHA, THE EAST AFRICAN, FEB/07/2017, SSN; President Kiir challenged his opponents, including rebel leader Riek Machar, to prepare for the elections and called upon armed groups to stop the war and return home to participate in the democratic exercises. South Sudanese President Salva Kiir has announced that he will seek a new term&hellip;" /><meta name="twitter:image" content="http://www.southsudannation.com/wp-content/uploads/2016/02/kiirdullest-e1466967806945.jpg" />
</head>
<body class="post-template-default single single-post postid-10746 single-format-standard">

<div id="wrapper">	
	<div id="gazpo-header">
		<!-- site logo and description -->
		<div class="logo">
					
			<a href="http://www.southsudannation.com" title="SouthSudanNation.com">
				<img src="http://www.southsudannation.com/wp-content/uploads/2012/08/ssn_logo1.png" alt="SouthSudanNation.com" />
			</a>
			
			
		</div>	<!-- /logo -->	
		
		<!-- header 468x60px ad -->
					<div class="ad468_60">			
				<p align="center">
<script type="text/javascript"><!--
google_ad_client = "pub-3231020761083853";
google_ad_width = 468;
google_ad_height = 60;
google_ad_format = "468x60_as";
google_ad_channel ="";
google_ad_type = "text&/image/richmedia_ads";
//--></script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></p>			</div>
					
	</div>
	
	<!-- header menu -->
	<div id="gazpo-nav">
		
		
		<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-142"><a href="http://www.southsudannation.com">Home</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://www.southsudannation.com/chronology/">Chronology</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="http://www.southsudannation.com/category/cartoons/">Cartoons</a></li>
<li id="menu-item-8344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8344"><a href="http://www.southsudannation.com/category/pressreleases/">Press Releases</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://www.southsudannation.com/quotations/">Quotations</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://www.southsudannation.com/feedback/">Feedback</a></li>
<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="http://www.southsudannation.com/category/igad-cpa/">LATEST IGAD Peace Accord</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-368"><a href="#">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369"><a href="http://www.southsudannation.com/category/national/">National</a></li>
	<li id="menu-item-370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370"><a href="http://www.southsudannation.com/category/politics/">Politics</a></li>
	<li id="menu-item-371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371"><a href="http://www.southsudannation.com/category/other/">Other</a></li>
	<li id="menu-item-372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372"><a href="http://www.southsudannation.com/category/editorials/">Editorials</a></li>
</ul>
</li>
</ul></div>	
	</div>
	
	<div id="content-container">
	 
<div id = "sidebar-fullwidth">
	<div id="text-7" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3231020761083853";
/* skyscraper */
google_ad_slot = "6067698197";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div><div id="text-28" class="widget widget_text"><h4>East African Time in JUBA, Capital of SOUTH SUDAN</h4>			<div class="textwidget"><table border="0" cellspacing="0" cellpadding="0"><tr><td align="center"><script type="text/javascript" src="http://www.worldtimeserver.com/clocks/embed.js"></script><script type="text/javascript" language="JavaScript">objSS=new Object;objSS.wtsclock="wtsclock001.swf";objSS.color="C00000";objSS.wtsid="SS";objSS.width=150;objSS.height=150;objSS.wmode="transparent";showClock(objSS);</script></td></tr><align="center"></table></div>
		</div><div id="text-25" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3231020761083853";
/* skyscraper */
google_ad_slot = "6067698197";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div><div id="text-19" class="widget widget_text"><h4>Thanks very much to All, for the 16 millions impressions and the 7, 480, 619 viewers to date to the website!!!!</h4>			<div class="textwidget">-----------------------
USEFUL LINKS:-
southsudannewsagency.com</div>
		</div><div id="archives-2" class="widget widget_archive"><h4>Archives</h4>		<ul>
			<li><a href='http://www.southsudannation.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.southsudannation.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.southsudannation.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.southsudannation.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/11/'>November 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/07/'>July 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/06/'>June 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/05/'>May 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/04/'>April 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/03/'>March 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/02/'>February 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/01/'>January 2015</a></li>
	<li><a href='http://www.southsudannation.com/2014/12/'>December 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/11/'>November 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/10/'>October 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/09/'>September 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/08/'>August 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/07/'>July 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/06/'>June 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/05/'>May 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/04/'>April 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/03/'>March 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/02/'>February 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/01/'>January 2014</a></li>
	<li><a href='http://www.southsudannation.com/2013/12/'>December 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/11/'>November 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/10/'>October 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/09/'>September 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/08/'>August 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/07/'>July 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/06/'>June 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/05/'>May 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/04/'>April 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/03/'>March 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/02/'>February 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/01/'>January 2013</a></li>
	<li><a href='http://www.southsudannation.com/2012/12/'>December 2012</a></li>
	<li><a href='http://www.southsudannation.com/2012/11/'>November 2012</a></li>
	<li><a href='http://www.southsudannation.com/2012/10/'>October 2012</a></li>
	<li><a href='http://www.southsudannation.com/2012/09/'>September 2012</a></li>
	<li><a href='http://www.southsudannation.com/2012/08/'>August 2012</a></li>
	<li><a href='http://www.southsudannation.com/2012/07/'>July 2012</a></li>
	<li><a href='http://www.southsudannation.com/2012/06/'>June 2012</a></li>
	<li><a href='http://www.southsudannation.com/2012/05/'>May 2012</a></li>
	<li><a href='http://www.southsudannation.com/2012/04/'>April 2012</a></li>
	<li><a href='http://www.southsudannation.com/2012/03/'>March 2012</a></li>
		</ul>
		</div></div>	<!-- /sidebar -->	<div id="content-post">
		            <div id="post-10746" class="post-10746 post type-post status-publish format-standard has-post-thumbnail hentry category-pressreleases category-uncategorized">
                <h2>South Sudan President Kiir to seek another term in office!</h2>
				<div class="post-meta">
					<span class="info">
						<span class="date">Feb. 08</span>
						<span class="category"><a href="http://www.southsudannation.com/category/pressreleases/" rel="category tag">Press Releases</a>, <a href="http://www.southsudannation.com/category/uncategorized/" rel="category tag">Uncategorized</a></span> 
						<span class="comments"><a href="http://www.southsudannation.com/south-sudan-president-kiir-to-seek-another-term/#respond">no comments</a></span>	
					</span>								
				</div> <!-- /post-meta -->
				
				<div class="entry">						
					
<div class="fb-social-plugin fb-like" data-ref="above-post" data-href="http://www.southsudannation.com/south-sudan-president-kiir-to-seek-another-term/" data-share="true" data-width="600"></div>

<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.southsudannation.com%2Fsouth-sudan-president-kiir-to-seek-another-term%2F" class="twitter-share-button" data-size="large">Tweet</a></div>
<p>By JOSEPH ODUHA, THE EAST AFRICAN, FEB/07/2017, SSN;</p>
<p>President Kiir challenged his opponents, including rebel leader Riek Machar, to prepare for the elections and called upon armed groups to stop the war and return home to participate in the democratic exercises.</p>
<p>South Sudanese President Salva Kiir has announced that he will seek a new term in next year&#8217;s election.</p>
<p>The president made the announcement in Yei River State on Tuesday, as he disclosed that South Sudanese would go to the poll after the end of the current interim period.</p>
<p>The poll, said the president, would determine the future of the troubled nation as the people would make a free choice.</p>
<p>President Kiir challenged his opponents, including rebel leader Riek Machar, to prepare for the elections and called upon armed groups to stop the war and return home to participate in the democratic exercises.</p>
<p>“We must stop war now and prepare for 2018 elections in time,” President Kiir told the chanting crowd.</p>
<p>President Kiir has had a tumultuous reign stretching over 10 years, after rising to the helm in 2005 following the death of Dr John Garang.</p>
<p>He became an elected president in July 2011 after South Sudanese voted overwhelmingly in favour of independence from Sudan.</p>
<p>A major fallout between him and his deputy, Dr Machar, first occurred in 2013 sparking a war that mostly took the character of an ethnic Dinka versus Nuer conflict.</p>
<p>President Kiir is a Dinka while Dr Machar belongs to the Nuer community.</p>
<p>The president had accused Dr Machar and his 10 affiliates of attempting a coup d&#8217;état.</p>
<p>Dr Machar denied the allegations and fled, calling for President Kiir to resign.</p>
<p>Months of negotiations under the regional Igad bloc, saw the two protagonists sign a peace agreement in late August 2015.</p>
<p>The deal saw Dr Machar resume his number two position, only for the two to fallout again in July 2016, opening another round of conflict.</p>
<p><!-- No token or token has expired. --></p>

<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.southsudannation.com%2Fsouth-sudan-president-kiir-to-seek-another-term%2F" class="twitter-share-button" data-size="large">Tweet</a></div>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://www.southsudannation.com/south-sudan-president-kiir-to-seek-another-term/" data-share="true" data-width="600"></div>
				</div> <!-- entry -->   
				
				<div class="older">		
					<h3><a href="http://www.southsudannation.com/use-of-force-governance-is-the-use-of-force-necessary-for-good-governance-in-south-sudan/" rel="prev"><< Older</a></h3>
				</div>
				<div class="newer">
					<h3><a href="http://www.southsudannation.com/more-than-52000-south-sudan-nationals-enter-uganda-in-one-month-un/" rel="next">Newer >></a></h3>
				</div>

				<div class="post-tags">
					  
				</div>
				
            </div><!-- /post --> 
			
		 
<div id="comments">
	<h3 class="title">No Comments</h3>
	
	<ol class="commentlist">
        	</ol>
		
	<div class="navigation">
		 
	</div>
 
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/south-sudan-president-kiir-to-seek-another-term/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.southsudannation.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10746' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b2cfdcd6e1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="229"/></p>			</form>
			</div><!-- #respond -->
	
</div>	</div>	<!-- /content -->
	
 
<div id = "sidebar-fullwidth">
	<div id="text-8" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3231020761083853";
/* skyscraper */
google_ad_slot = "6067698197";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div><div id="text-29" class="widget widget_text">			<div class="textwidget"></div>
		</div></div>	<!-- /sidebar --> 
</div> <!-- content container -->
 
<div id="gazpo-footer">
	<div class="wrap">
		<div class="widgets_area">
			<div id="text-20" class="widget widget_text">			<div class="textwidget"><div class ="ad728_90">
<p align = "center"> 
<script type="text/javascript"><!--
google_ad_client = "pub-3231020761083853";
google_ad_width = 728;
google_ad_height = 90;
google_ad_format = "728x90_as";
google_ad_channel ="";
google_ad_type = "text&/image/richmedia_ads";
//--></script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>	</p> </div></div>
		</div>		</div>
		
		<div class="info">
			<a href="http://www.southsudannation.com/" title="SouthSudanNation.com">
			SouthSudanNation.com &copy; All Rights Reserved. </a> 
			Powered by <a href="http://www.mtmwebdesigns.ca" title="MTM Web Designs">MTM Web Designs</a>.		
		</div>
	</div>	
</div><!-- /footer -->
</div><!-- /wrapper -->
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>

<!-- This section is created with the SZ-Google for WordPress plugin 1.9.4 -->
<!-- ===================================================================== -->
<!-- ===================================================================== -->
        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 		
       <!-- linkedIn share and  follow js -->
        <script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     <script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
			   {
				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_outr_div').fadeIn(200);
				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			   }
			   else{
				   jQuery('.sfsi_outr_div').fadeOut();
				   jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
		  }
		  else
		  {
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
			   {
					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
					jQuery('.sfsi_outr_div').fadeIn(200);
					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
		  	   }
	 		   else
			   {
				 jQuery('.sfsi_outr_div').fadeOut();
				 jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
	 	  } 
		});
     </script>
     <script type='text/javascript' src='http://www.southsudannation.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.southsudannation.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/www.southsudannation.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.southsudannation.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<div id="fb-root"></div></body>
</html>
<!-- Theme by gazpo.com -->