
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />

<title>
	Open Letter to Minister Martin Elia Lomuro: &#8220;Gen. Cirillo, unlike you, is a Nationalist of the highest order!&#8221; | SouthSudanNation.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.southsudannation.com/wp-content/themes/silverOrchid/style.css" />
<link rel="pingback" href="http://www.southsudannation.com/xmlrpc.php" />

			<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.southsudannation.com/?feed=rss2" />
	<style type="text/css">
a.rsswidget
{
padding: 0px 0px 0px 10px;
}
</style>

<!-- This section is created with the SZ-Google for WordPress plugin 1.9.4 -->
<!-- ===================================================================== -->
<!-- ===================================================================== -->
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SouthSudanNation.com &raquo; Open Letter to Minister Martin Elia Lomuro: &#8220;Gen. Cirillo, unlike you, is a Nationalist of the highest order!&#8221; Comments Feed" href="http://www.southsudannation.com/open-letter-to-minister-martin-elia-lomuro-cirillo-unlike-you-is-a-nationalist-of-the-highest-order/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.southsudannation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.southsudannation.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://www.southsudannation.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.southsudannation.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.southsudannation.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://www.southsudannation.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://www.southsudannation.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-linkedin-css'  href='http://www.southsudannation.com/wp-content/plugins/wp-linkedin/style.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.southsudannation.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/themes/silverOrchid/js/gazpo_custom.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/themes/silverOrchid/js/jcarousellite_1.0.1.min.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='http://www.southsudannation.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.southsudannation.com/xmlrpc.php?rsd" />
<link rel='prev' title='Pres. Kiir shouldn&#8217;t go to Vatican: A letter to His Holiness, Pope Francis' href='http://www.southsudannation.com/pres-kiir-no-go-to-vatican-a-letter-to-his-holiness-pope-francis/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="http://www.southsudannation.com/open-letter-to-minister-martin-elia-lomuro-cirillo-unlike-you-is-a-nationalist-of-the-highest-order/" />
<link rel='shortlink' href='http://www.southsudannation.com/?p=12641' />
<link rel="alternate" type="application/json+oembed" href="http://www.southsudannation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.southsudannation.com%2Fopen-letter-to-minister-martin-elia-lomuro-cirillo-unlike-you-is-a-nationalist-of-the-highest-order%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.southsudannation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.southsudannation.com%2Fopen-letter-to-minister-martin-elia-lomuro-cirillo-unlike-you-is-a-nationalist-of-the-highest-order%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:image" content="http://www.southsudannation.com/wp-content/uploads/2015/03/kiirlomoro.jpg" data-id="sfsi"><meta property="og:image:type" content="image/jpeg" data-id="sfsi" /><meta property="og:image:width" content="307" data-id="sfsi" /><meta property="og:image:height" content="164" data-id="sfsi" /><meta property="og:url" content="http://www.southsudannation.com/open-letter-to-minister-martin-elia-lomuro-cirillo-unlike-you-is-a-nationalist-of-the-highest-order/" data-id="sfsi" /><meta property="og:description" content="Honourable Dr. Martin Elia Lomurö, South Sudan Minister of Cabinet Affairs, Juba – South Sudan.

BY: Laila B. Lokosang, Ph.D, South Sudanese, MAR/18/2018, SSN;

Sir,

I am prompted to write this open letter after reading an article published by the online newsletter Nyamilepedia, dated 14th March 2019, which quoted your ill-tempered lambasting of one of our nation’s heroes of the 21-year struggle, Lieutenant General Cirillo Swaka. The reported platform in which you made those disparaging statements is the Egyptian Capital Cairo.

In an expression of a typically personal attack, you insinuated that the move by the General against your government is motivated by nothing other than thirst for positions, personal ambition, vanity and fame.

I care to challenge you that this attribution is totally inaccurate, uncouth, spiteful and uncalled for. This is what you're reported to have said:

“The agreement is not renegotiable because South Sudan has become a country renowned for anarchy. Everyone simply rebel [to] create a party, create a movement, create a front in order to be considered as a great nationalist who is fighting for the people of South Sudan.”

In the interest of posterity and setting the record straight, I wish to reject this position as fundamentally flawed and an attempt to tarnish the image of not only Gen. Thomas Cirillo, but also to dispirit any genuine revolutionary who springs up in the wake of the widely reported prevalence of injustice, corruption, gerrymandering and general evil spirit in our country.

As someone who knows you very well for over 40 years, who's worked with you and at one point been one of your close associates (in the service of our community affairs; 2008-2012), I write in an expression of total frustration with your outrageous attitude, which is full of vindictiveness and contempt against those who've chosen to disagree with you and the government you serve.

I desist from any temptation to parade what has made me to distance myself from you, as doing so might be subject to misinterpretations. I, therefore, limit myself to responding to the above unfortunate characterization of a high profile veteran in the eyes of many.

I care to make before you, the world and God the following points of arguments:

 	-General Thomas Cirillo Swaka is NOT a self-centered and self-interested person in every respect. All those who know the gentleman can testify to this value judgment. I personally know a handful of people who've admirably talked good of him as a person full of humility, selflessness and has humane heart.
 	General Thomas Cirillo has many things to show that he's a patriot and nationalist of the highest order; not just someone who wants to be “considered a great nationalist who's fighting for the people of South Sudan.” The General attended professional military officers’ colleges and qualified. He was promoted through the ranks to his current position based on merit.
 	He commanded forces during active combats, got injured three times and almost paid the ultimate price when an enemy bomb ripped his skull open. His track record as a valiant soldier stands out. While he was joining the SPLA/M in 1992, General Cirillo survived days of rocky terrains, thorny thickets and harmful insects to reach his destination.
 	Therefore, your contemptuous sentiments alleging that he's a mere wannabe is insulting to the man’s very struggle for dignity, freedom and justice – the fruits of which you're now basking in.
 	If you'd taken time to read the establishment documents of the National Salvation Front (NAS), you'd find out that it wasn't established (in March 2017) in speculation for recognition; certainly not quite what you intended when you created your South Sudan Democratic Front (SSDF) – a typical briefcase party that has existed in your closet since day 1.
 	The National Salvation Front is a corporate, people-centered revolutionary movement. It's agenda is change and, more so, ushering in salvation for the people of South Sudan who've been exploited for far too long since time immemorial. Apart from its conceptualization and configuration, NAS has verifiable setups and operating systems. That's why it took almost two years for the movement to spring to action.
 	General Thomas Cirillo left his position as the SPLA Deputy Chief of General Staff for Logistics and Training voluntarily. He's stated the reason for doing so in his famous February 2017 resignation letter. It was a well-planned exit from Juba, executed without alerting his potential enemies. Those who create mutinies and ending up eliciting positions don’t do this; they're fired from their positions and then later take to the bushes or to neighboring capitals.
 	Truly, those who shelter in glass houses shouldn't throw stones! You created your now moribund SSDF and recruited mediocre political rookies into it. Then you boot-licked your way into Kiir’s dynasty. You may recall when you told me in your office (at the time you're the Minister for Animal Resources and Fisheries) in February 2012. You said: “Of course, the policy of our party is to work with the government”! This tells it all.
 	You're a strategic political schemer. Which opposition party worth its salt would work with the very system it is opposing, without the benefit of any written pact? Of course, your motive was to convince me if at all I was wondering why you'd disclose in confidence the weaknesses of the regime, while you paradoxically stick in there. But, don’t think everybody has your kind of heart!
 	There're still people in this world who'd rather die with their principles than brushing aside their dignity against all odds. Of course, you know our own Elder Aggrey Jaden, leader of our first Anya-Nya liberation movement, whose legend lives on until today. I wonder why you're on course to self-destruction, let alone burning your legacy!
 	Instead of using your Pojulu Community chairmanship to earn respect for yourself, you're cheaply using it to accumulate wealth albeit on rotting corpses of massacred civilians, including a few just in front of your official residence!

Sir,

As you've known me for a long time, I'm not in competition with you in any sense of the word. My aim is simply to set the record straight. I'm also here to say that it's totally absurd to smear your detractor in order to survive in your comfort zone. Only members of the Mafioso or a cult organization do that!

I've authored this open letter so that opportunists don’t get away with their moral crimes. I strongly advise you to not let your ego get the worst of you as to burn bridges!

South Sudan is big enough to accommodate all of us.

Laila B. Lokosang, Ph.D

Citizen of South Sudan and your ‘home boy’

Email: lblokosang@gmail.com" data-id="sfsi" /><meta property="og:title" content="Open Letter to Minister Martin Elia Lomuro: &#8220;Gen. Cirillo, unlike you, is a Nationalist of the highest order!&#8221;" data-id="sfsi" /><meta property="og:site_name" content="SouthSudanNation.com" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://www.southsudannation.com/open-letter-to-minister-martin-elia-lomuro-cirillo-unlike-you-is-a-nationalist-of-the-highest-order/" />
<meta property="og:title" content="Open Letter to Minister Martin Elia Lomuro: &#8220;Gen. Cirillo, unlike you, is a Nationalist of the highest order!&#8221;" />
<meta property="og:description" content="Honourable Dr. Martin Elia Lomurö, South Sudan Minister of Cabinet Affairs, Juba – South Sudan. BY: Laila B. Lokosang, Ph.D, South Sudanese, MAR/18/2018, SSN; Sir, I am prompted to write this open letter after reading an article published by the online newsletter Nyamilepedia, dated 14th March 2019, which quoted your ill-tempered lambasting of one of&hellip;" />
<meta property="article:published_time" content="2019-03-18T20:53:56+00:00" />
<meta property="article:modified_time" content="2019-03-18T21:04:29+00:00" />
<meta property="article:author" content="http://www.southsudannation.com/author/pwankomo/" />
<meta property="article:section" content="Featured" />
<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Open Letter to Minister Martin Elia Lomuro: &#8220;Gen. Cirillo, unlike you, is a Nationalist of the highest order!&#8221;" /><meta name="twitter:description" content="Honourable Dr. Martin Elia Lomurö, South Sudan Minister of Cabinet Affairs, Juba – South Sudan. BY: Laila B. Lokosang, Ph.D, South Sudanese, MAR/18/2018, SSN; Sir, I am prompted to write this open letter after reading an article published by the online newsletter Nyamilepedia, dated 14th March 2019, which quoted your ill-tempered lambasting of one of&hellip;" /><meta name="twitter:image" content="http://www.southsudannation.com/wp-content/uploads/2015/03/kiirlomoro.jpg" />
</head>
<body class="post-template-default single single-post postid-12641 single-format-standard">

<div id="wrapper">	
	<div id="gazpo-header">
		<!-- site logo and description -->
		<div class="logo">
					
			<a href="http://www.southsudannation.com" title="SouthSudanNation.com">
				<img src="http://www.southsudannation.com/wp-content/uploads/2012/08/ssn_logo1.png" alt="SouthSudanNation.com" />
			</a>
			
			
		</div>	<!-- /logo -->	
		
		<!-- header 468x60px ad -->
					<div class="ad468_60">			
				<p align="center">
<script type="text/javascript"><!--
google_ad_client = "pub-3231020761083853";
google_ad_width = 468;
google_ad_height = 60;
google_ad_format = "468x60_as";
google_ad_channel ="";
google_ad_type = "text&/image/richmedia_ads";
//--></script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></p>			</div>
					
	</div>
	
	<!-- header menu -->
	<div id="gazpo-nav">
		
		
		<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-142"><a href="http://www.southsudannation.com">Home</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://www.southsudannation.com/chronology/">Chronology</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="http://www.southsudannation.com/category/cartoons/">Cartoons</a></li>
<li id="menu-item-8344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8344"><a href="http://www.southsudannation.com/category/pressreleases/">Press Releases</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://www.southsudannation.com/quotations/">Quotations</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://www.southsudannation.com/feedback/">Feedback</a></li>
<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="http://www.southsudannation.com/category/igad-cpa/">LATEST IGAD Peace Accord</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-368"><a href="#">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369"><a href="http://www.southsudannation.com/category/national/">National</a></li>
	<li id="menu-item-370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370"><a href="http://www.southsudannation.com/category/politics/">Politics</a></li>
	<li id="menu-item-371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371"><a href="http://www.southsudannation.com/category/other/">Other</a></li>
	<li id="menu-item-372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372"><a href="http://www.southsudannation.com/category/editorials/">Editorials</a></li>
</ul>
</li>
</ul></div>	
	</div>
	
	<div id="content-container">
	 
<div id = "sidebar-fullwidth">
	<div id="text-19" class="widget widget_text"><h4>Thanks very much to All, for the 16 millions impressions and the 7, 480, 619 viewers to date to the website!!!!</h4>			<div class="textwidget"></div>
		</div><div id="text-28" class="widget widget_text"><h4>East African Time in JUBA, Capital of SOUTH SUDAN</h4>			<div class="textwidget"><table border="0" cellspacing="0" cellpadding="0"><tr><td align="center"><script type="text/javascript" src="http://www.worldtimeserver.com/clocks/embed.js"></script><script type="text/javascript" language="JavaScript">objSS=new Object;objSS.wtsclock="wtsclock001.swf";objSS.color="C00000";objSS.wtsid="SS";objSS.width=150;objSS.height=150;objSS.wmode="transparent";showClock(objSS);</script></td></tr><align="center"></table></div>
		</div><div id="archives-2" class="widget widget_archive"><h4>Archives</h4>		<ul>
				<li><a href='http://www.southsudannation.com/2019/03/'>March 2019</a></li>
	<li><a href='http://www.southsudannation.com/2019/02/'>February 2019</a></li>
	<li><a href='http://www.southsudannation.com/2019/01/'>January 2019</a></li>
	<li><a href='http://www.southsudannation.com/2018/12/'>December 2018</a></li>
	<li><a href='http://www.southsudannation.com/2018/11/'>November 2018</a></li>
	<li><a href='http://www.southsudannation.com/2018/10/'>October 2018</a></li>
	<li><a href='http://www.southsudannation.com/2018/09/'>September 2018</a></li>
	<li><a href='http://www.southsudannation.com/2018/08/'>August 2018</a></li>
	<li><a href='http://www.southsudannation.com/2018/07/'>July 2018</a></li>
	<li><a href='http://www.southsudannation.com/2018/06/'>June 2018</a></li>
	<li><a href='http://www.southsudannation.com/2018/05/'>May 2018</a></li>
	<li><a href='http://www.southsudannation.com/2018/04/'>April 2018</a></li>
	<li><a href='http://www.southsudannation.com/2018/03/'>March 2018</a></li>
	<li><a href='http://www.southsudannation.com/2018/02/'>February 2018</a></li>
	<li><a href='http://www.southsudannation.com/2018/01/'>January 2018</a></li>
	<li><a href='http://www.southsudannation.com/2017/12/'>December 2017</a></li>
	<li><a href='http://www.southsudannation.com/2017/11/'>November 2017</a></li>
	<li><a href='http://www.southsudannation.com/2017/10/'>October 2017</a></li>
	<li><a href='http://www.southsudannation.com/2017/09/'>September 2017</a></li>
	<li><a href='http://www.southsudannation.com/2017/08/'>August 2017</a></li>
	<li><a href='http://www.southsudannation.com/2017/07/'>July 2017</a></li>
	<li><a href='http://www.southsudannation.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.southsudannation.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.southsudannation.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.southsudannation.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.southsudannation.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.southsudannation.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.southsudannation.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.southsudannation.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/11/'>November 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/07/'>July 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/06/'>June 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/05/'>May 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/04/'>April 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/03/'>March 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/02/'>February 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/01/'>January 2015</a></li>
	<li><a href='http://www.southsudannation.com/2014/12/'>December 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/11/'>November 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/10/'>October 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/09/'>September 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/08/'>August 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/07/'>July 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/06/'>June 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/05/'>May 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/04/'>April 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/03/'>March 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/02/'>February 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/01/'>January 2014</a></li>
	<li><a href='http://www.southsudannation.com/2013/12/'>December 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/11/'>November 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/10/'>October 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/09/'>September 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/08/'>August 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/07/'>July 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/06/'>June 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/05/'>May 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/04/'>April 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/03/'>March 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/02/'>February 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/01/'>January 2013</a></li>
	<li><a href='http://www.southsudannation.com/2012/12/'>December 2012</a></li>
	<li><a href='http://www.southsudannation.com/2012/11/'>November 2012</a></li>
	<li><a href='http://www.southsudannation.com/2012/10/'>October 2012</a></li>
	<li><a href='http://www.southsudannation.com/2012/09/'>September 2012</a></li>
	<li><a href='http://www.southsudannation.com/2012/08/'>August 2012</a></li>
	<li><a href='http://www.southsudannation.com/2012/07/'>July 2012</a></li>
	<li><a href='http://www.southsudannation.com/2012/06/'>June 2012</a></li>
	<li><a href='http://www.southsudannation.com/2012/05/'>May 2012</a></li>
	<li><a href='http://www.southsudannation.com/2012/04/'>April 2012</a></li>
	<li><a href='http://www.southsudannation.com/2012/03/'>March 2012</a></li>
		</ul>
			</div><div id="text-25" class="widget widget_text">			<div class="textwidget">
<Head><script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9243955521879528",
    enable_page_level_ads: true
  });
</script></Head>


 



</div>
		</div></div>	<!-- /sidebar -->	<div id="content-post">
		            <div id="post-12641" class="post-12641 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-uncategorized">
                <h2>Open Letter to Minister Martin Elia Lomuro: &#8220;Gen. Cirillo, unlike you, is a Nationalist of the highest order!&#8221;</h2>
				<div class="post-meta">
					<span class="info">
						<span class="date">Mar. 18</span>
						<span class="category"><a href="http://www.southsudannation.com/category/featured/" rel="category tag">Featured</a>, <a href="http://www.southsudannation.com/category/uncategorized/" rel="category tag">Uncategorized</a></span> 
						<span class="comments"><a href="http://www.southsudannation.com/open-letter-to-minister-martin-elia-lomuro-cirillo-unlike-you-is-a-nationalist-of-the-highest-order/#respond">no comments</a></span>	
					</span>								
				</div> <!-- /post-meta -->
				
				<div class="entry">						
					
<div class="fb-social-plugin fb-like" data-ref="above-post" data-href="http://www.southsudannation.com/open-letter-to-minister-martin-elia-lomuro-cirillo-unlike-you-is-a-nationalist-of-the-highest-order/" data-share="true" data-width="600"></div>

<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.southsudannation.com%2Fopen-letter-to-minister-martin-elia-lomuro-cirillo-unlike-you-is-a-nationalist-of-the-highest-order%2F" class="twitter-share-button" data-size="large">Tweet</a></div>
<p>Honourable<strong> Dr. Martin Elia Lomurö, </strong><strong>South Sudan Minister of Cabinet Affairs, </strong><strong>Juba – South Sudan.</strong></p>
<p>BY: Laila B. Lokosang, Ph.D, South Sudanese, MAR/18/2018, SSN;</p>
<p>Sir,</p>
<p>I am prompted to write this open letter after reading an article published by the online newsletter <em>Nyamilepedia</em>, dated 14<sup>th</sup> March 2019, which quoted your ill-tempered lambasting of one of our nation’s heroes of the 21-year struggle, <strong>Lieutenant General Cirillo Swaka</strong>. The reported platform in which you made those disparaging statements is the Egyptian Capital Cairo.</p>
<p>In an expression of a typically personal attack, you insinuated that the move by the General against your government is motivated by nothing other than thirst for positions, personal ambition, vanity and fame.</p>
<p>I care to challenge you that this attribution is totally inaccurate, uncouth, spiteful and uncalled for. This is what you&#8217;re reported to have said:</p>
<p><strong>“The agreement is not renegotiable because South Sudan has become a country renowned for anarchy. Everyone simply rebel [to] create a party, create a movement, create a front in order to be considered as a great nationalist who is fighting for the people of South Sudan.”</strong></p>
<p>In the interest of posterity and setting the record straight, I wish to reject this position as fundamentally flawed and an attempt to tarnish the image of not only Gen. Thomas Cirillo, but also to dispirit any genuine revolutionary who springs up in the wake of the widely reported prevalence of injustice, corruption, gerrymandering and general evil spirit in our country.</p>
<p>As someone who knows you very well for over 40 years, who&#8217;s worked with you and at one point been one of your close associates (in the service of our community affairs; 2008-2012), I write in an expression of total frustration with your outrageous attitude, which is full of vindictiveness and contempt against those who&#8217;ve chosen to disagree with you and the government you serve.</p>
<p>I desist from any temptation to parade what has made me to distance myself from you, as doing so might be subject to misinterpretations. I, therefore, limit myself to responding to the above unfortunate characterization of a high profile veteran in the eyes of many.</p>
<p>I care to make before you, the world and God the following points of arguments:</p>
<ol>
<li>-General Thomas Cirillo Swaka is NOT a self-centered and self-interested person in every respect. All those who know the gentleman can testify to this value judgment. I personally know a handful of people who&#8217;ve admirably talked good of him as a person full of humility, selflessness and has humane heart.</li>
<li>General Thomas Cirillo has many things to show that he&#8217;s a patriot and nationalist of the highest order; not just someone who wants to be “considered a great nationalist who&#8217;s fighting for the people of South Sudan.” The General attended professional military officers’ colleges and qualified. He was promoted through the ranks to his current position based on merit.</li>
<li>He commanded forces during active combats, got injured three times and almost paid the ultimate price when an enemy bomb ripped his skull open. His track record as a valiant soldier stands out. While he was joining the SPLA/M in 1992, General Cirillo survived days of rocky terrains, thorny thickets and harmful insects to reach his destination.</li>
<li>Therefore, your contemptuous sentiments alleging that he&#8217;s a mere <em>wannabe</em> is insulting to the man’s very struggle for dignity, freedom and justice – the fruits of which you&#8217;re now basking in.</li>
<li>If you&#8217;d taken time to read the establishment documents of the National Salvation Front (NAS), you&#8217;d find out that it wasn&#8217;t established (in March 2017) in speculation for recognition; certainly not quite what you intended when you created your South Sudan Democratic Front (SSDF) – a typical briefcase party that has existed in your closet since day 1.</li>
<li>The National Salvation Front is a corporate, people-centered revolutionary movement. It&#8217;s agenda is change and, more so, ushering in salvation for the people of South Sudan who&#8217;ve been exploited for far too long since time immemorial. Apart from its conceptualization and configuration, NAS has verifiable setups and operating systems. That&#8217;s why it took almost two years for the movement to spring to action.</li>
<li>General Thomas Cirillo left his position as the SPLA Deputy Chief of General Staff for Logistics and Training voluntarily. He&#8217;s stated the reason for doing so in his famous February 2017 resignation letter. It was a well-planned exit from Juba, executed without alerting his potential enemies. Those who create mutinies and ending up eliciting positions don’t do this; they&#8217;re fired from their positions and then later take to the bushes or to neighboring capitals.</li>
<li>Truly, those who shelter in glass houses shouldn&#8217;t throw stones! You created your now moribund SSDF and recruited mediocre political rookies into it. Then you boot-licked your way into Kiir’s dynasty. You may recall when you told me in your office (at the time you&#8217;re the Minister for Animal Resources and Fisheries) in February 2012. You said: “Of course, the policy of our party is to work with the government”! This tells it all.</li>
<li>You&#8217;re a strategic political schemer. Which opposition party worth its salt would work with the very system it is opposing, without the benefit of any written pact? Of course, your motive was to convince me if at all I was wondering why you&#8217;d disclose in confidence the weaknesses of the regime, while you paradoxically stick in there. But, don’t think everybody has your kind of heart!</li>
<li>There&#8217;re still people in this world who&#8217;d rather die with their principles than brushing aside their dignity against all odds. Of course, you know our own Elder Aggrey Jaden, leader of our first Anya-Nya liberation movement, whose legend lives on until today. I wonder why you&#8217;re on course to self-destruction, let alone burning your legacy!</li>
<li>Instead of using your Pojulu Community chairmanship to earn respect for yourself, you&#8217;re cheaply using it to accumulate wealth albeit on rotting corpses of massacred civilians, including a few just in front of your official residence!</li>
</ol>
<p>Sir,</p>
<p>As you&#8217;ve known me for a long time, I&#8217;m not in competition with you in any sense of the word. My aim is simply to set the record straight. I&#8217;m also here to say that it&#8217;s totally absurd to smear your detractor in order to survive in your comfort zone. Only members of the Mafioso or a cult organization do that!</p>
<p>I&#8217;ve authored this open letter so that opportunists don’t get away with their moral crimes. I strongly advise you to not let your ego get the worst of you as to burn bridges!</p>
<p>South Sudan is big enough to accommodate all of us.</p>
<p>Laila B. Lokosang, Ph.D</p>
<p>Citizen of South Sudan and your ‘home boy’</p>
<p>Email: <a href="mailto:lblokosang@gmail.com">lblokosang@gmail.com</a><!-- ERROR: No token or token has expired. --></p>

<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.southsudannation.com%2Fopen-letter-to-minister-martin-elia-lomuro-cirillo-unlike-you-is-a-nationalist-of-the-highest-order%2F" class="twitter-share-button" data-size="large">Tweet</a></div>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://www.southsudannation.com/open-letter-to-minister-martin-elia-lomuro-cirillo-unlike-you-is-a-nationalist-of-the-highest-order/" data-share="true" data-width="600"></div>
				</div> <!-- entry -->   
				
				<div class="older">		
					<h3><a href="http://www.southsudannation.com/pres-kiir-no-go-to-vatican-a-letter-to-his-holiness-pope-francis/" rel="prev"><< Older</a></h3>
				</div>
				<div class="newer">
					<h3></h3>
				</div>

				<div class="post-tags">
					  
				</div>
				
            </div><!-- /post --> 
			
		 
<div id="comments">
	<h3 class="title">No Comments</h3>
	
	<ol class="commentlist">
        	</ol>
		
	<div class="navigation">
		 
	</div>
 
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/open-letter-to-minister-martin-elia-lomuro-cirillo-unlike-you-is-a-nationalist-of-the-highest-order/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.southsudannation.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='12641' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d4da8374fd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="151"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div>	</div>	<!-- /content -->
	
 
<div id = "sidebar-fullwidth">
	<div id="text-8" class="widget widget_text">			<div class="textwidget"><p><Head><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9243955521879528",
    enable_page_level_ads: true
  });
</script><br />
</head></p>
</div>
		</div><div id="text-29" class="widget widget_text">			<div class="textwidget"></div>
		</div></div>	<!-- /sidebar --> 
</div> <!-- content container -->
 
<div id="gazpo-footer">
	<div class="wrap">
		<div class="widgets_area">
			<div id="text-20" class="widget widget_text">			<div class="textwidget"><Head><script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9243955521879528",
    enable_page_level_ads: true
  });
</script></Head>


 </div>
		</div>		</div>
		
		<div class="info">
			<a href="http://www.southsudannation.com/" title="SouthSudanNation.com">
			SouthSudanNation.com &copy; All Rights Reserved. </a> 
			Powered by <a href="http://www.mtmwebdesigns.ca" title="MTM Web Designs">MTM Web Designs</a>.		
		</div>
	</div>	
</div><!-- /footer -->
</div><!-- /wrapper -->
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>

<!-- This section is created with the SZ-Google for WordPress plugin 1.9.4 -->
<!-- ===================================================================== -->
<!-- ===================================================================== -->
        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 		
       <!-- linkedIn share and  follow js -->
        <script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	             <script>
                jQuery( document ).scroll(function( $ )
                {
                    var y = jQuery(this).scrollTop();
            
                    if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
                    {    
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
                       {
                          jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
                          jQuery('.sfsi_outr_div').fadeIn(200);
                          jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else{
                           jQuery('.sfsi_outr_div').fadeOut();
                           jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  }
                  else
                  {
                       if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
                       {
                            jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
                            jQuery('.sfsi_outr_div').fadeIn(200);
                            jQuery('.sfsi_FrntInner_chg').fadeIn(200);
                       }
                       else
                       {
                         jQuery('.sfsi_outr_div').fadeOut();
                         jQuery('.sfsi_FrntInner_chg').fadeOut();
                       }
                  } 
                });
             </script>
                	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_2.14")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'bmRCaDhzMjBJZjFDSW91cGRhc3FScjYwcmFsZlovZGZVQ2g2SHR2dVdDTEVzdmhuSXJFSzJZTmlrayt0Z0ZhZy9iWFk0MmhyQThKZ0tQOHdILzllaFE5TkZERTMySnl2Vkg2ZXMzR0Y5SXdWSHZ6ZktMZTJrTnBXZUtKcStCZXV8TXI1OHJQcmI0UmptMnN1b3BOREF5U1dvdkpIbW5mYktOd2pQaVhVK243TT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<script type='text/javascript' src='http://www.southsudannation.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.southsudannation.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.8'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sfsi_icon_ajax_object = {"ajax_url":"http:\/\/www.southsudannation.com\/wp-admin\/admin-ajax.php"};
var sfsi_icon_ajax_object = {"ajax_url":"http:\/\/www.southsudannation.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.southsudannation.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script async="async" type='text/javascript' src='http://www.southsudannation.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<div id="fb-root"></div></body>
</html>
<!-- Theme by gazpo.com -->