
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />

<title>
	Kiir: Stepping down may not be an option, but Reform is the way forward | SouthSudanNation.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.southsudannation.com/wp-content/themes/silverOrchid/style.css" />
<link rel="pingback" href="http://www.southsudannation.com/xmlrpc.php" />

			<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.southsudannation.com/?feed=rss2" />
	<style type="text/css">
a.rsswidget
{
padding: 0px 0px 0px 10px;
}
</style>

<!-- This section is created with the SZ-Google for WordPress plugin 1.9.4 -->
<!-- ===================================================================== -->
<!-- ===================================================================== -->
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SouthSudanNation.com &raquo; Kiir: Stepping down may not be an option, but Reform is the way forward Comments Feed" href="http://www.southsudannation.com/kiir-stepping-down-may-not-be-an-option-but-reform-is-the-way-forward/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.southsudannation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://www.southsudannation.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.southsudannation.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.southsudannation.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://www.southsudannation.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://www.southsudannation.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-linkedin-css'  href='http://www.southsudannation.com/wp-content/plugins/wp-linkedin/style.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=4.9.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.southsudannation.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/themes/silverOrchid/js/gazpo_custom.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/themes/silverOrchid/js/jcarousellite_1.0.1.min.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='http://www.southsudannation.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.southsudannation.com/xmlrpc.php?rsd" />
<link rel='prev' title='Pres. Kiir shouldn&#8217;t Regret having spared the Lives of his Political Opponents' href='http://www.southsudannation.com/pres-kiir-shouldnt-regret-having-spared-the-lives-of-his-political-opponents/' />
<meta name="generator" content="WordPress 4.9.5" />
<link rel="canonical" href="http://www.southsudannation.com/kiir-stepping-down-may-not-be-an-option-but-reform-is-the-way-forward/" />
<link rel='shortlink' href='http://www.southsudannation.com/?p=11856' />
<link rel="alternate" type="application/json+oembed" href="http://www.southsudannation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.southsudannation.com%2Fkiir-stepping-down-may-not-be-an-option-but-reform-is-the-way-forward%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.southsudannation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.southsudannation.com%2Fkiir-stepping-down-may-not-be-an-option-but-reform-is-the-way-forward%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:image" content="http://www.southsudannation.com/wp-content/uploads/2016/11/garangkiir44.jpg" data-id="sfsi"><meta property="og:image:type" content="image/jpeg" data-id="sfsi" /><meta property="og:image:width" content="226" data-id="sfsi" /><meta property="og:image:height" content="180" data-id="sfsi" /><meta property="og:url" content="http://www.southsudannation.com/kiir-stepping-down-may-not-be-an-option-but-reform-is-the-way-forward/" data-id="sfsi" /><meta property="og:description" content="BY: Apioth Mayom Apioth, South Sudan, MAY/04/2018, 2018;

The first method for estimating the intelligence of a ruler is to look at the men he has around him – Niccolò Machiavelli. Salva Kiir surrounds himself with the likes of Jieng Council of Elders (JCE), the former Khartoum politicians and formerly with Paul Malong Awan when he was popularly known as King Paul. 

These sycophantic groups of opportunists do not question the conscientious rule of Mr. Kiir, that is why they continue to linger around whereas those of Majak da Agoot, Pagan Amum, and Joseph Bakosoro are a planet away from the discussion table. 

Another significant reason of why South Sudanese and opposition parties, in particular, do not want to leave their lives to be dictated by the perpetual dull whims of Salva Kiir is that he loves to listen to just about anybody. 

All kinds of people, whether they number in an entourage or a few people in number want to see and talk to the person with the highest position in the land. 

This sole power that comes with being the president of South Sudan is one of the most cheerful things that he so much adores. And by talking to these varied groups of people, he gets to be pulled from one corner of South Sudan to another different dimension altogether. 

With Salva Kiir being a natural introvert, he loathes criticism because he sees it as an infringement on his principles and worth. 

Combating security challenges that are engulfing our nation do not play into his natural strengths of being naturally a shy person.  That is why since 2005, we have had numerous insurgency starting from the likes of the late George Athor, Peter Gadet, David Yau Yau, Riek Machar, Thomas Swaka and Joseph Bakosoro. 

Before the onslaught of the current political crisis, Kiir's military solution on renegade generals was to quickly integrate them back into the mainstream South Sudanese military, because he didn't know the proper way to create a conducive environment so they won't be able to return to the insurgency and create a fertile environment for newer militant insurgent groups. 

Shortly after the signing of the CPA, politicians were seen carting away money in boxes and every nameable enclosed container. 

From 2005 to 2013, $12 billion was collected from the oil proceeds, and yet it is only 2% of the citizens that receive tap water in the capital Juba whilst after twelve years 98 percent of the population still receives water from commercial tankers.

Whereas in comparison, by the year 2004, twelve years after South Sudanese had taken refuge there no one was still receiving water from commercial water tanks in Kakuma Refugee Camp in northern Kenya. 

The only visible developmental initiative of value is the Juba - Nimule Highway which was developed by the funds provided by the USAID. 

Had we saved the petroleum proceeds, our people wouldn't be living on hand-outs from the UN these days, would we? And yet you continue to say it is not easy being the president! 

Come on, Mr. Kiir! Your predecessor in South Sudanese politics, Dr. John Garang de Mabior had it worst than you. How did he manage to motivate starving soldiers who didn't receive any salaries as compared to their counterparts in the North. 

John Garang did exactly that for 21 years while living on scraps not like you are living in luxury in Juba, and yet the chaos continue to proliferate each brand new day. 

During the public viewing of the late James Ajongo Mawut, Salva Kiir said the opposition groups were calling for impossible demands. 

Mr. Kiir, your resume speaks volume for itself: your leadership is a complete disaster, the circumstantial nagging issues continue to plague us as years passed us by without an end in sight. 

We may eventually give in to our call for you to step down, but one thing that needs a complete makeover is the parliament. 

There is just no way for you to take 75% of High Level Revitalization Forum (HLRF), while the opposition groups remain with only 25%. 

I say 75% because the presidency itself is 25 percent added on top of the 50 percent for the government groups. 

It is totally fair to share HLRF 50 - 50 among the major stakeholders of the opposition and the government groups. 

By starting over with a clean slate, we could generate the best candidates for the parliaments on both sides and bring them to the new Transitional Parliament of National Legislative Assembly (TPNLA). 

We have all seen what your current parliamentarians have done, so why is it in your best interest to continue on this same path and just cobble together the opposition and government into one unquestionable piece of junk? 

Both the government and opposition groups need to scrutinize their members and select their best-qualified candidates so we won't fail our people this time around. 

It is said that power corrupts, but it's actually more true that power corrupts the corruptible. The sane are actually attracted by other things than power (David Brin). 

In South Sudan, Salva Kiir has put himself above the law, mindlessly going about his business and toying with us as if we are mere playthings. 

The power has corrupted his very being from his unused gray matter down to the last fiber of his simplistic cells. 

The same military that he commands belong to all of us: they are South Sudanese nationals. And never has it been in our recent memory that the military has been so fragmented like these challenging days. 

Our military goes for four to five months without pay. We are a resilient people and every circumstantial and trying times produce its own heroes. 

In the first Sudanese civil war, we had Deng Nhial, Joseph Oduho, Joseph Lagu and Abel Alier; and the second Sudanese civil war we had Dr. John Garang. 

There is no doubt that the end is near for Salva Kiir to see the might of collective power. 

Our people may be spread over across different terrains of unfamiliar lands, but a new hero may be sharpening his wits and indomitable intelligentsia, so he/she may rescue her people from the jaws of a fool. 

Some people may be gifted with talents of a natural hero from birth, but it is the trying and challenging times like ours that create distinguishable heroes and heroines among us. 

A peerless hero in the fold of John Garang might be lurking around the corner. Our military is in total disarray, thanks to neglect from Kiir and so with this mess as a daily occurrence, anybody can stage a coup and kick Mr. Kiir to the curb.

Apioth Mayom Apioth has a Bachelor of Arts degree in Social Sciences from the Evergreen State College in Olympia, WA USA. He is an Admission Counselor from the University of North Dakota. He can be reached at: agutkeu@gmail.com." data-id="sfsi" /><meta property="og:title" content="Kiir: Stepping down may not be an option, but Reform is the way forward" data-id="sfsi" /><meta property="og:site_name" content="SouthSudanNation.com" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://www.southsudannation.com/kiir-stepping-down-may-not-be-an-option-but-reform-is-the-way-forward/" />
<meta property="og:title" content="Kiir: Stepping down may not be an option, but Reform is the way forward" />
<meta property="og:description" content="BY: Apioth Mayom Apioth, South Sudan, MAY/04/2018, 2018; &quot;The first method for estimating the intelligence of a ruler is to look at the men he has around him&quot; – Niccolò Machiavelli. Salva Kiir surrounds himself with the likes of Jieng Council of Elders (JCE), the former Khartoum politicians and formerly with Paul Malong Awan when&hellip;" />
<meta property="article:published_time" content="2018-05-03T19:03:06+00:00" />
<meta property="article:modified_time" content="2018-05-03T19:03:06+00:00" />
<meta property="article:author" content="http://www.southsudannation.com/author/pwankomo/" />
<meta property="article:section" content="Politics" />
<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Kiir: Stepping down may not be an option, but Reform is the way forward" /><meta name="twitter:description" content="BY: Apioth Mayom Apioth, South Sudan, MAY/04/2018, 2018; &quot;The first method for estimating the intelligence of a ruler is to look at the men he has around him&quot; – Niccolò Machiavelli. Salva Kiir surrounds himself with the likes of Jieng Council of Elders (JCE), the former Khartoum politicians and formerly with Paul Malong Awan when&hellip;" /><meta name="twitter:image" content="http://www.southsudannation.com/wp-content/uploads/2016/11/garangkiir44.jpg" />
</head>
<body class="post-template-default single single-post postid-11856 single-format-standard">

<div id="wrapper">	
	<div id="gazpo-header">
		<!-- site logo and description -->
		<div class="logo">
					
			<a href="http://www.southsudannation.com" title="SouthSudanNation.com">
				<img src="http://www.southsudannation.com/wp-content/uploads/2012/08/ssn_logo1.png" alt="SouthSudanNation.com" />
			</a>
			
			
		</div>	<!-- /logo -->	
		
		<!-- header 468x60px ad -->
					<div class="ad468_60">			
				<p align="center">
<script type="text/javascript"><!--
google_ad_client = "pub-3231020761083853";
google_ad_width = 468;
google_ad_height = 60;
google_ad_format = "468x60_as";
google_ad_channel ="";
google_ad_type = "text&/image/richmedia_ads";
//--></script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></p>			</div>
					
	</div>
	
	<!-- header menu -->
	<div id="gazpo-nav">
		
		
		<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-142"><a href="http://www.southsudannation.com">Home</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://www.southsudannation.com/chronology/">Chronology</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="http://www.southsudannation.com/category/cartoons/">Cartoons</a></li>
<li id="menu-item-8344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8344"><a href="http://www.southsudannation.com/category/pressreleases/">Press Releases</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://www.southsudannation.com/quotations/">Quotations</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://www.southsudannation.com/feedback/">Feedback</a></li>
<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="http://www.southsudannation.com/category/igad-cpa/">LATEST IGAD Peace Accord</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-368"><a href="#">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369"><a href="http://www.southsudannation.com/category/national/">National</a></li>
	<li id="menu-item-370" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-370"><a href="http://www.southsudannation.com/category/politics/">Politics</a></li>
	<li id="menu-item-371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371"><a href="http://www.southsudannation.com/category/other/">Other</a></li>
	<li id="menu-item-372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372"><a href="http://www.southsudannation.com/category/editorials/">Editorials</a></li>
</ul>
</li>
</ul></div>	
	</div>
	
	<div id="content-container">
	 
<div id = "sidebar-fullwidth">
	<div id="text-19" class="widget widget_text"><h4>Thanks very much to All, for the 16 millions impressions and the 7, 480, 619 viewers to date to the website!!!!</h4>			<div class="textwidget"></div>
		</div><div id="text-28" class="widget widget_text"><h4>East African Time in JUBA, Capital of SOUTH SUDAN</h4>			<div class="textwidget"><table border="0" cellspacing="0" cellpadding="0"><tr><td align="center"><script type="text/javascript" src="http://www.worldtimeserver.com/clocks/embed.js"></script><script type="text/javascript" language="JavaScript">objSS=new Object;objSS.wtsclock="wtsclock001.swf";objSS.color="C00000";objSS.wtsid="SS";objSS.width=150;objSS.height=150;objSS.wmode="transparent";showClock(objSS);</script></td></tr><align="center"></table></div>
		</div><div id="archives-2" class="widget widget_archive"><h4>Archives</h4>		<ul>
			<li><a href='http://www.southsudannation.com/2018/05/'>May 2018</a></li>
	<li><a href='http://www.southsudannation.com/2018/04/'>April 2018</a></li>
	<li><a href='http://www.southsudannation.com/2018/03/'>March 2018</a></li>
	<li><a href='http://www.southsudannation.com/2018/02/'>February 2018</a></li>
	<li><a href='http://www.southsudannation.com/2018/01/'>January 2018</a></li>
	<li><a href='http://www.southsudannation.com/2017/12/'>December 2017</a></li>
	<li><a href='http://www.southsudannation.com/2017/11/'>November 2017</a></li>
	<li><a href='http://www.southsudannation.com/2017/10/'>October 2017</a></li>
	<li><a href='http://www.southsudannation.com/2017/09/'>September 2017</a></li>
	<li><a href='http://www.southsudannation.com/2017/08/'>August 2017</a></li>
	<li><a href='http://www.southsudannation.com/2017/07/'>July 2017</a></li>
	<li><a href='http://www.southsudannation.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.southsudannation.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.southsudannation.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.southsudannation.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.southsudannation.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.southsudannation.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.southsudannation.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.southsudannation.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/11/'>November 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/07/'>July 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/06/'>June 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/05/'>May 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/04/'>April 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/03/'>March 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/02/'>February 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/01/'>January 2015</a></li>
	<li><a href='http://www.southsudannation.com/2014/12/'>December 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/11/'>November 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/10/'>October 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/09/'>September 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/08/'>August 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/07/'>July 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/06/'>June 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/05/'>May 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/04/'>April 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/03/'>March 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/02/'>February 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/01/'>January 2014</a></li>
	<li><a href='http://www.southsudannation.com/2013/12/'>December 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/11/'>November 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/10/'>October 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/09/'>September 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/08/'>August 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/07/'>July 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/06/'>June 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/05/'>May 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/04/'>April 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/03/'>March 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/02/'>February 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/01/'>January 2013</a></li>
	<li><a href='http://www.southsudannation.com/2012/12/'>December 2012</a></li>
	<li><a href='http://www.southsudannation.com/2012/11/'>November 2012</a></li>
	<li><a href='http://www.southsudannation.com/2012/10/'>October 2012</a></li>
	<li><a href='http://www.southsudannation.com/2012/09/'>September 2012</a></li>
	<li><a href='http://www.southsudannation.com/2012/08/'>August 2012</a></li>
	<li><a href='http://www.southsudannation.com/2012/07/'>July 2012</a></li>
	<li><a href='http://www.southsudannation.com/2012/06/'>June 2012</a></li>
	<li><a href='http://www.southsudannation.com/2012/05/'>May 2012</a></li>
	<li><a href='http://www.southsudannation.com/2012/04/'>April 2012</a></li>
	<li><a href='http://www.southsudannation.com/2012/03/'>March 2012</a></li>
		</ul>
		</div><div id="text-25" class="widget widget_text">			<div class="textwidget">
<Head><script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9243955521879528",
    enable_page_level_ads: true
  });
</script></Head>


 



</div>
		</div></div>	<!-- /sidebar -->	<div id="content-post">
		            <div id="post-11856" class="post-11856 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-uncategorized">
                <h2>Kiir: Stepping down may not be an option, but Reform is the way forward</h2>
				<div class="post-meta">
					<span class="info">
						<span class="date">May. 03</span>
						<span class="category"><a href="http://www.southsudannation.com/category/politics/" rel="category tag">Politics</a>, <a href="http://www.southsudannation.com/category/uncategorized/" rel="category tag">Uncategorized</a></span> 
						<span class="comments"><a href="http://www.southsudannation.com/kiir-stepping-down-may-not-be-an-option-but-reform-is-the-way-forward/#respond">no comments</a></span>	
					</span>								
				</div> <!-- /post-meta -->
				
				<div class="entry">						
					
<div class="fb-social-plugin fb-like" data-ref="above-post" data-href="http://www.southsudannation.com/kiir-stepping-down-may-not-be-an-option-but-reform-is-the-way-forward/" data-share="true" data-width="600"></div>

<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.southsudannation.com%2Fkiir-stepping-down-may-not-be-an-option-but-reform-is-the-way-forward%2F" class="twitter-share-button" data-size="large">Tweet</a></div>
<p>BY: Apioth Mayom Apioth, South Sudan, MAY/04/2018, 2018;</p>
<p>&#8220;The first method for estimating the intelligence of a ruler is to look at the men he has around him&#8221; – Niccolò Machiavelli. Salva Kiir surrounds himself with the likes of Jieng Council of Elders (JCE), the former Khartoum politicians and formerly with Paul Malong Awan when he was popularly known as King Paul. </p>
<p>These sycophantic groups of opportunists do not question the conscientious rule of Mr. Kiir, that is why they continue to linger around whereas those of Majak da Agoot, Pagan Amum, and Joseph Bakosoro are a planet away from the discussion table. </p>
<p>Another significant reason of why South Sudanese and opposition parties, in particular, do not want to leave their lives to be dictated by the perpetual dull whims of Salva Kiir is that he loves to listen to just about anybody. </p>
<p>All kinds of people, whether they number in an entourage or a few people in number want to see and talk to the person with the highest position in the land. </p>
<p>This sole power that comes with being the president of South Sudan is one of the most cheerful things that he so much adores. And by talking to these varied groups of people, he gets to be pulled from one corner of South Sudan to another different dimension altogether. </p>
<p>With Salva Kiir being a natural introvert, he loathes criticism because he sees it as an infringement on his principles and worth. </p>
<p>Combating security challenges that are engulfing our nation do not play into his natural strengths of being naturally a shy person.  That is why since 2005, we have had numerous insurgency starting from the likes of the late George Athor, Peter Gadet, David Yau Yau, Riek Machar, Thomas Swaka and Joseph Bakosoro. </p>
<p>Before the onslaught of the current political crisis, Kiir&#8217;s military solution on renegade generals was to quickly integrate them back into the mainstream South Sudanese military, because he didn&#8217;t know the proper way to create a conducive environment so they won&#8217;t be able to return to the insurgency and create a fertile environment for newer militant insurgent groups. </p>
<p>Shortly after the signing of the CPA, politicians were seen carting away money in boxes and every nameable enclosed container. </p>
<p>From 2005 to 2013, $12 billion was collected from the oil proceeds, and yet it is only 2% of the citizens that receive tap water in the capital Juba whilst after twelve years 98 percent of the population still receives water from commercial tankers.</p>
<p>Whereas in comparison, by the year 2004, twelve years after South Sudanese had taken refuge there no one was still receiving water from commercial water tanks in Kakuma Refugee Camp in northern Kenya. </p>
<p>The only visible developmental initiative of value is the Juba &#8211; Nimule Highway which was developed by the funds provided by the USAID. </p>
<p>Had we saved the petroleum proceeds, our people wouldn&#8217;t be living on hand-outs from the UN these days, would we? And yet you continue to say it is not easy being the president! </p>
<p>Come on, Mr. Kiir! Your predecessor in South Sudanese politics, Dr. John Garang de Mabior had it worst than you. How did he manage to motivate starving soldiers who didn&#8217;t receive any salaries as compared to their counterparts in the North. </p>
<p>John Garang did exactly that for 21 years while living on scraps not like you are living in luxury in Juba, and yet the chaos continue to proliferate each brand new day. </p>
<p>During the public viewing of the late James Ajongo Mawut, Salva Kiir said the opposition groups were calling for impossible demands. </p>
<p>Mr. Kiir, your resume speaks volume for itself: your leadership is a complete disaster, the circumstantial nagging issues continue to plague us as years passed us by without an end in sight. </p>
<p>We may eventually give in to our call for you to step down, but one thing that needs a complete makeover is the parliament. </p>
<p>There is just no way for you to take 75% of High Level Revitalization Forum (HLRF), while the opposition groups remain with only 25%. </p>
<p>I say 75% because the presidency itself is 25 percent added on top of the 50 percent for the government groups. </p>
<p>It is totally fair to share HLRF 50 &#8211; 50 among the major stakeholders of the opposition and the government groups. </p>
<p>By starting over with a clean slate, we could generate the best candidates for the parliaments on both sides and bring them to the new Transitional Parliament of National Legislative Assembly (TPNLA). </p>
<p>We have all seen what your current parliamentarians have done, so why is it in your best interest to continue on this same path and just cobble together the opposition and government into one unquestionable piece of junk? </p>
<p>Both the government and opposition groups need to scrutinize their members and select their best-qualified candidates so we won&#8217;t fail our people this time around. </p>
<p>&#8220;It is said that power corrupts, but it&#8217;s actually more true that power corrupts the corruptible. The sane are actually attracted by other things than power&#8221; (David Brin). </p>
<p>In South Sudan, Salva Kiir has put himself above the law, mindlessly going about his business and toying with us as if we are mere playthings. </p>
<p>The power has corrupted his very being from his unused gray matter down to the last fiber of his simplistic cells. </p>
<p>The same military that he commands belong to all of us: they are South Sudanese nationals. And never has it been in our recent memory that the military has been so fragmented like these challenging days. </p>
<p>Our military goes for four to five months without pay. We are a resilient people and every circumstantial and trying times produce its own heroes. </p>
<p>In the first Sudanese civil war, we had Deng Nhial, Joseph Oduho, Joseph Lagu and Abel Alier; and the second Sudanese civil war we had Dr. John Garang. </p>
<p>There is no doubt that the end is near for Salva Kiir to see the might of collective power. </p>
<p>Our people may be spread over across different terrains of unfamiliar lands, but a new hero may be sharpening his wits and indomitable intelligentsia, so he/she may rescue her people from the jaws of a fool. </p>
<p>Some people may be gifted with talents of a natural hero from birth, but it is the trying and challenging times like ours that create distinguishable heroes and heroines among us. </p>
<p>A peerless hero in the fold of John Garang might be lurking around the corner. Our military is in total disarray, thanks to neglect from Kiir and so with this mess as a daily occurrence, anybody can stage a coup and kick Mr. Kiir to the curb.</p>
<p>Apioth Mayom Apioth has a Bachelor of Arts degree in Social Sciences from the Evergreen State College in Olympia, WA USA. He is an Admission Counselor from the University of North Dakota. He can be reached at: agutkeu@gmail.com.<!-- ERROR: No token or token has expired. --></p>

<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.southsudannation.com%2Fkiir-stepping-down-may-not-be-an-option-but-reform-is-the-way-forward%2F" class="twitter-share-button" data-size="large">Tweet</a></div>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://www.southsudannation.com/kiir-stepping-down-may-not-be-an-option-but-reform-is-the-way-forward/" data-share="true" data-width="600"></div>
				</div> <!-- entry -->   
				
				<div class="older">		
					<h3><a href="http://www.southsudannation.com/pres-kiir-shouldnt-regret-having-spared-the-lives-of-his-political-opponents/" rel="prev"><< Older</a></h3>
				</div>
				<div class="newer">
					<h3></h3>
				</div>

				<div class="post-tags">
					  
				</div>
				
            </div><!-- /post --> 
			
		 
<div id="comments">
	<h3 class="title">No Comments</h3>
	
	<ol class="commentlist">
        	</ol>
		
	<div class="navigation">
		 
	</div>
 
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/kiir-stepping-down-may-not-be-an-option-but-reform-is-the-way-forward/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.southsudannation.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11856' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e0329e12f0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="112"/></p>			</form>
			</div><!-- #respond -->
	
</div>	</div>	<!-- /content -->
	
 
<div id = "sidebar-fullwidth">
	<div id="text-8" class="widget widget_text">			<div class="textwidget"><p><Head><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9243955521879528",
    enable_page_level_ads: true
  });
</script><br />
</head></p>
</div>
		</div><div id="text-29" class="widget widget_text">			<div class="textwidget"></div>
		</div></div>	<!-- /sidebar --> 
</div> <!-- content container -->
 
<div id="gazpo-footer">
	<div class="wrap">
		<div class="widgets_area">
			<div id="text-20" class="widget widget_text">			<div class="textwidget"><Head><script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9243955521879528",
    enable_page_level_ads: true
  });
</script></Head>


 </div>
		</div>		</div>
		
		<div class="info">
			<a href="http://www.southsudannation.com/" title="SouthSudanNation.com">
			SouthSudanNation.com &copy; All Rights Reserved. </a> 
			Powered by <a href="http://www.mtmwebdesigns.ca" title="MTM Web Designs">MTM Web Designs</a>.		
		</div>
	</div>	
</div><!-- /footer -->
</div><!-- /wrapper -->
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>

<!-- This section is created with the SZ-Google for WordPress plugin 1.9.4 -->
<!-- ===================================================================== -->
<!-- ===================================================================== -->
        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 		
       <!-- linkedIn share and  follow js -->
        <script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     <script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
			   {
				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_outr_div').fadeIn(200);
				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			   }
			   else{
				   jQuery('.sfsi_outr_div').fadeOut();
				   jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
		  }
		  else
		  {
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
			   {
					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
					jQuery('.sfsi_outr_div').fadeIn(200);
					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
		  	   }
	 		   else
			   {
				 jQuery('.sfsi_outr_div').fadeOut();
				 jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
	 	  } 
		});
     </script>
         	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.95")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'bmRCaDhzMjBJZjFDSW91cGRhc3FScjYwcmFsZlovZGZVQ2g2SHR2dVdDTEVzdmhuSXJFSzJZTmlrayt0Z0ZhZy9iWFk0MmhyQThKZ0tQOHdILzllaFE5TkZERTMySnl2Vkg2ZXMzR0Y5SXdWSHZ6ZktMZTJrTnBXZUtKcStCZXV8TXI1OHJQcmI0UmptMnN1b3BOREF5U1dvdkpIbW5mYktOd2pQaVhVK243TT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<script type='text/javascript' src='http://www.southsudannation.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.southsudannation.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.southsudannation.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/www.southsudannation.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.southsudannation.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script async="async" type='text/javascript' src='http://www.southsudannation.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
<div id="fb-root"></div></body>
</html>
<!-- Theme by gazpo.com -->