
<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />

<title>
	Festus Mogae&#8217;s Moral Dilemma: Why he&#8217;d quit and go home | SouthSudanNation.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.southsudannation.com/wp-content/themes/silverOrchid/style.css" />
<link rel="pingback" href="http://www.southsudannation.com/xmlrpc.php" />

			<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.southsudannation.com/?feed=rss2" />
	<style type="text/css">
a.rsswidget
{
padding: 0px 0px 0px 10px;
}
</style>

<!-- This section is created with the SZ-Google for WordPress plugin 1.9.4 -->
<!-- ===================================================================== -->
<!-- ===================================================================== -->
<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="SouthSudanNation.com &raquo; Festus Mogae&#8217;s Moral Dilemma: Why he&#8217;d quit and go home Comments Feed" href="http://www.southsudannation.com/festus-mogaes-moral-dilemma-why-hed-quit-and-go-home/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.southsudannation.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='advpsStyleSheet-css'  href='http://www.southsudannation.com/wp-content/plugins/advanced-post-slider/advps-style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.southsudannation.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://www.southsudannation.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://www.southsudannation.com/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='upw_theme_standard-css'  href='http://www.southsudannation.com/wp-content/plugins/ultimate-posts-widget/css/upw-theme-standard.min.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-linkedin-css'  href='http://www.southsudannation.com/wp-content/plugins/wp-linkedin/style.css?ver=2.6' type='text/css' media='all' />
<link rel='stylesheet' id='google_fonts-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.southsudannation.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/plugins/advanced-post-slider/js/advps.frnt.script.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/plugins/advanced-post-slider/bxslider/jquery.bxslider.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/themes/silverOrchid/js/gazpo_custom.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/themes/silverOrchid/js/jcarousellite_1.0.1.min.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='http://www.southsudannation.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.southsudannation.com/xmlrpc.php?rsd" />
<link rel='prev' title='Gen. Thomas Cirillo, C-in-C of NAS: 9th July Independence Day Message to all' href='http://www.southsudannation.com/gen-thomas-cirillo-of-nas-9th-july-independence-day-message-to-all/' />
<meta name="generator" content="WordPress 4.7.5" />
<link rel="canonical" href="http://www.southsudannation.com/festus-mogaes-moral-dilemma-why-hed-quit-and-go-home/" />
<link rel='shortlink' href='http://www.southsudannation.com/?p=11259' />
<link rel="alternate" type="application/json+oembed" href="http://www.southsudannation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.southsudannation.com%2Ffestus-mogaes-moral-dilemma-why-hed-quit-and-go-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.southsudannation.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.southsudannation.com%2Ffestus-mogaes-moral-dilemma-why-hed-quit-and-go-home%2F&#038;format=xml" />
<meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:image" content="http://www.southsudannation.com/wp-content/uploads/2015/11/mogae-e1466968800359.jpg" data-id="sfsi"><meta property="og:image:type" content="image/jpeg" data-id="sfsi" /><meta property="og:image:width" content="155" data-id="sfsi" /><meta property="og:image:height" content="102" data-id="sfsi" /><meta property="og:url" content="http://www.southsudannation.com/festus-mogaes-moral-dilemma-why-hed-quit-and-go-home/" data-id="sfsi" /><meta property="og:description" content="BY: Dr. Dr Lako Jada Kwajok, JUL/17/2017, SSN;

Bringing peace to a war-torn country is the pinnacle of political achievement that any politician would love to be associated with. It's not in any way less important than the attainment of independence. 

In fact, to some extent the two are interrelated. For Ex-Presidents, like Festus Mogae, it's an opportunity for adding good things to their reputations and expanding their legacies from national to international and perhaps from continental to worldwide recognition. 

It's also a golden chance to keep them busy in their retirement and relative inactivity. It's often difficult to adapt from having a high demanding job to a state of more or less redundancy. 

Perhaps this is why Ex-Presidents occupy their time by establishing libraries, going around delivering speeches and lectures, running charity organisations, taking up consultancy jobs and getting involved in peace initiatives across the globe.

I would like to think that, when an Ex-President or an Ex-International official, is given the honour of helping to realise peace anywhere in the world - he or she, would be in the best possible position that any politician would like to have. It's because of the following reasons: 

Firstly - he or she is deemed a neutral figure, thus is not under any political pressure other than the need to expedite the peace process within the adopted time frame. And certainly, he or she is under no obligation to give in to pressure from any side or heed the demands of the lobbying groups. 

Secondly - he or she is also free from the self-restrictions and hidden obligations of the career politicians who would do anything to keep their jobs.

Thirdly - Such personalities usually enjoy generous pensions and do have significant life insurances. They do not need the financial gains from their given positions, and to some, what is offered amounts to peanuts. 

Hence, one would have expected Mogae to act with full impartiality, diligence and straightforwardness. Most importantly, people had hoped that he would call a spade a spade particularly in the case of peace spoilers. 

We must remember that we have already lost tens of thousands of lives and still more lives are at stake due to the escalating war. There is no room for appeasements or half-solutions because they would not result in a lasting peace in a country that's already on the brink.

Mogae's recent statement to the 18th JMEC Plenary on 12/07/2017 raised many questions and evoked a lot of concerns. The general theme is overblown unsubstantiated progress regarding the implementation of the Peace Agreement and the downplaying of glaring failures. 

For example, he claimed that good progress had been made by the National Constitutional Amendment Commission (NCAC) towards review and amendment of relevant legislation. 

Do we call it a real progress, given the fact that it took over a couple of years to happen? 

The provisions of the Agreement on Resolution of Conflict in the Republic of South Sudan (ARCSS) state that the NCAC should come up with the appropriate Constitutional Amendments before the commencement of the Transitional Government of National Unity (TGoNU). 

It transpires that the unrecognised current TGoNU has got no Constitution. Then, where is the progress here?!

The JMEC boss admits that the graduation of the first batch of the joint integrated Police took place without adherence to the required vetting process. It's certainly a major concern given the current environment of mistrust between the parties. 

The question is, what did Mogae do to rectify the situation and avert a potential source of conflict?

His talk regarding the economy is merely for public consumption. It's very unconvincing to speak about government institutions and public finances reforms when the layperson in South Sudan knows that the economy has tanked and corruption is on a large scale. 

It's even less believable that, the TGoNU has a 3-5 years national development strategy while unable to pay the wages of its employees for months. People have even started to entertain the idea of the government of South Sudan declaring bankruptcy.

The Hybrid Court of South Sudan (HCSS) which is supposed to be an independent entity, is now to be discussed with the TGoNU. So, how credible that accountability would be well-served through such a court?!

Lack of real achievements has reduced the JMEC boss into talking about and highlighting some insignificant events. For example, he pointed out the sensitization and awareness missions that were conducted by the Technical Consultative Committee for the establishment of the Commission for Truth, Reconciliation and Healing (CTRH). 

If he admits that the conditions for successful consultations are far from optimal, then what is the point of bringing the whole issue up?

Furthermore, there is no mention of the security arrangements and cantonment in the document. Everyone agrees that this single matter takes precedence over the other provisions in the Peace Agreement for obvious reasons. So, how could the JMEC boss talk about the CTRH while omitting the security arrangements that have a direct bearing on the reconciliatory process? It implies that the implementation of the security mechanisms and cantonment hasn't moved forward in a meaningful way to allow the JMEC boss to talk about it.

Surprisingly, Mogae turns 180 degrees saying he is concerned that the permanent Constitution-making process is yet to commence and that they are clearly out of time. It sounds like he has inadvertently admitted failure to effect the full implementation of ARCSS in spirit and letter.

Now it seems the embattled JMEC boss is putting all his hopes for being relevant on the High-Level Revitalisation Forum (HLRF) that was prescribed by the IGAD leaders following his recommendations. If the JMEC could not effect a meaningful progress over a period of 2 years, how plausible that it would be successful this time? 

Mogae has made it clear that the HLRF is not for renegotiation. Then, what would be the role of the so-called estranged groups in the forum? And how could the forum be inclusive and accommodative without taking the views of all the stakeholders into account? 

A scrutiny of the measures suggested by JMEC boss reveals that what he is pushing for is point number (3) which is the development of a revised and realistic timeline and implementation of a schedule towards democratic elections at the end of the transition period. 

Now they have realised that the clock is ticking and the moment of truth is drawing closer which is the end of the TGoNU next year as specified by ARCSS. So, is he pushing for preparation for elections without the recognised TGoNU ever being formed? Or that he wants the extension of its tenure before it even started?

The reality is that ARCSS is dead. There is no path to a lasting peace emanating from what Mogae and the JMEC would want us to believe. 

It's sad that the JMEC boss continues to issue statements like the following one, I quote: The Peace Agreement is still alive but has been wounded, the revitalization forum formed by the IGAD heads of states on the 12th of June 2017 in Addis Ababa is set to get the Agreement back on track. The audience could see how he contradicted himself in a single statement.

There are similarities between the tragedy in Syria and the one happening in South Sudan. Coincidentally, the situation facing Mogae is akin to what Ex- UN Secretary General Kofi Annan went through when he was the UN-Arab League Joint Special Envoy for the Syrian Crisis. It only took Kofi Annan 5 months to tender his resignation on the 02/08/2012. 

The following is an excerpt from his resignation letter, My concern from the start has been the welfare of the Syrian people. Syria can be saved from the calamity - if the international community can show the courage and leadership necessary to compromise on their partial interests for the sake of the Syrian people.

What Kofi Annan did compels everyone to bow to him in full respect. It re-inforces what I always believed that politics is not all about Machiavellianism and material gains, but there is a moral obligation tied to it. 

Festus Mogae is, of course, free to follow his conscience but at this juncture, a real friend would advise him to go home right now. His presence is sending the wrong message that a peace process is underway while in reality, nothing of that sort exists. His departure would pave the way for genuine endeavours to find a solution to the crisis in our beloved country.
 

Dr Lako Jada Kwajok" data-id="sfsi" /><meta property="og:title" content="Festus Mogae&#8217;s Moral Dilemma: Why he&#8217;d quit and go home" data-id="sfsi" />    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.74")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'bmRCaDhzMjBJZjFDSW91cGRhc3FScjYwcmFsZlovZGZVQ2g2SHR2dVdDTEVzdmhuSXJFSzJZTmlrayt0Z0ZhZy9iWFk0MmhyQThKZ0tQOHdILzllaFE5TkZERTMySnl2Vkg2ZXMzR0Y5SXdWSHZ6ZktMZTJrTnBXZUtKcStCZXV8TXI1OHJQcmI0UmptMnN1b3BOREF5U1dvdkpIbW5mYktOd2pQaVhVK243TT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<meta property="og:site_name" content="SouthSudanNation.com" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://www.southsudannation.com/festus-mogaes-moral-dilemma-why-hed-quit-and-go-home/" />
<meta property="og:title" content="Festus Mogae&#8217;s Moral Dilemma: Why he&#8217;d quit and go home" />
<meta property="og:description" content="BY: Dr. Dr Lako Jada Kwajok, JUL/17/2017, SSN; Bringing peace to a war-torn country is the pinnacle of political achievement that any politician would love to be associated with. It&#039;s not in any way less important than the attainment of independence. In fact, to some extent the two are interrelated. For Ex-Presidents, like Festus Mogae,&hellip;" />
<meta property="article:published_time" content="2017-07-17T16:15:20+00:00" />
<meta property="article:modified_time" content="2017-07-17T16:15:20+00:00" />
<meta property="article:author" content="http://www.southsudannation.com/author/pwankomo/" />
<meta property="article:section" content="Featured" />
<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Festus Mogae&#8217;s Moral Dilemma: Why he&#8217;d quit and go home" /><meta name="twitter:description" content="BY: Dr. Dr Lako Jada Kwajok, JUL/17/2017, SSN; Bringing peace to a war-torn country is the pinnacle of political achievement that any politician would love to be associated with. It&#039;s not in any way less important than the attainment of independence. In fact, to some extent the two are interrelated. For Ex-Presidents, like Festus Mogae,&hellip;" />
</head>
<body class="post-template-default single single-post postid-11259 single-format-standard">

<div id="wrapper">	
	<div id="gazpo-header">
		<!-- site logo and description -->
		<div class="logo">
					
			<a href="http://www.southsudannation.com" title="SouthSudanNation.com">
				<img src="http://www.southsudannation.com/wp-content/uploads/2012/08/ssn_logo1.png" alt="SouthSudanNation.com" />
			</a>
			
			
		</div>	<!-- /logo -->	
		
		<!-- header 468x60px ad -->
					<div class="ad468_60">			
				<p align="center">
<script type="text/javascript"><!--
google_ad_client = "pub-3231020761083853";
google_ad_width = 468;
google_ad_height = 60;
google_ad_format = "468x60_as";
google_ad_channel ="";
google_ad_type = "text&/image/richmedia_ads";
//--></script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></p>			</div>
					
	</div>
	
	<!-- header menu -->
	<div id="gazpo-nav">
		
		
		<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-142"><a href="http://www.southsudannation.com">Home</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="http://www.southsudannation.com/chronology/">Chronology</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80"><a href="http://www.southsudannation.com/category/cartoons/">Cartoons</a></li>
<li id="menu-item-8344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8344"><a href="http://www.southsudannation.com/category/pressreleases/">Press Releases</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://www.southsudannation.com/quotations/">Quotations</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="http://www.southsudannation.com/feedback/">Feedback</a></li>
<li id="menu-item-367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-367"><a href="http://www.southsudannation.com/category/igad-cpa/">LATEST IGAD Peace Accord</a></li>
<li id="menu-item-368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-368"><a href="#">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-369"><a href="http://www.southsudannation.com/category/national/">National</a></li>
	<li id="menu-item-370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-370"><a href="http://www.southsudannation.com/category/politics/">Politics</a></li>
	<li id="menu-item-371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-371"><a href="http://www.southsudannation.com/category/other/">Other</a></li>
	<li id="menu-item-372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-372"><a href="http://www.southsudannation.com/category/editorials/">Editorials</a></li>
</ul>
</li>
</ul></div>	
	</div>
	
	<div id="content-container">
	 
<div id = "sidebar-fullwidth">
	<div id="text-19" class="widget widget_text"><h4>Thanks very much to All, for the 16 millions impressions and the 7, 480, 619 viewers to date to the website!!!!</h4>			<div class="textwidget"></div>
		</div><div id="text-28" class="widget widget_text"><h4>East African Time in JUBA, Capital of SOUTH SUDAN</h4>			<div class="textwidget"><table border="0" cellspacing="0" cellpadding="0"><tr><td align="center"><script type="text/javascript" src="http://www.worldtimeserver.com/clocks/embed.js"></script><script type="text/javascript" language="JavaScript">objSS=new Object;objSS.wtsclock="wtsclock001.swf";objSS.color="C00000";objSS.wtsid="SS";objSS.width=150;objSS.height=150;objSS.wmode="transparent";showClock(objSS);</script></td></tr><align="center"></table></div>
		</div><div id="archives-2" class="widget widget_archive"><h4>Archives</h4>		<ul>
			<li><a href='http://www.southsudannation.com/2017/07/'>July 2017</a></li>
	<li><a href='http://www.southsudannation.com/2017/06/'>June 2017</a></li>
	<li><a href='http://www.southsudannation.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.southsudannation.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.southsudannation.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.southsudannation.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.southsudannation.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.southsudannation.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.southsudannation.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.southsudannation.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/11/'>November 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/07/'>July 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/06/'>June 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/05/'>May 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/04/'>April 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/03/'>March 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/02/'>February 2015</a></li>
	<li><a href='http://www.southsudannation.com/2015/01/'>January 2015</a></li>
	<li><a href='http://www.southsudannation.com/2014/12/'>December 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/11/'>November 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/10/'>October 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/09/'>September 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/08/'>August 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/07/'>July 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/06/'>June 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/05/'>May 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/04/'>April 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/03/'>March 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/02/'>February 2014</a></li>
	<li><a href='http://www.southsudannation.com/2014/01/'>January 2014</a></li>
	<li><a href='http://www.southsudannation.com/2013/12/'>December 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/11/'>November 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/10/'>October 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/09/'>September 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/08/'>August 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/07/'>July 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/06/'>June 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/05/'>May 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/04/'>April 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/03/'>March 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/02/'>February 2013</a></li>
	<li><a href='http://www.southsudannation.com/2013/01/'>January 2013</a></li>
	<li><a href='http://www.southsudannation.com/2012/12/'>December 2012</a></li>
	<li><a href='http://www.southsudannation.com/2012/11/'>November 2012</a></li>
	<li><a href='http://www.southsudannation.com/2012/10/'>October 2012</a></li>
	<li><a href='http://www.southsudannation.com/2012/09/'>September 2012</a></li>
	<li><a href='http://www.southsudannation.com/2012/08/'>August 2012</a></li>
	<li><a href='http://www.southsudannation.com/2012/07/'>July 2012</a></li>
	<li><a href='http://www.southsudannation.com/2012/06/'>June 2012</a></li>
	<li><a href='http://www.southsudannation.com/2012/05/'>May 2012</a></li>
	<li><a href='http://www.southsudannation.com/2012/04/'>April 2012</a></li>
	<li><a href='http://www.southsudannation.com/2012/03/'>March 2012</a></li>
		</ul>
		</div><div id="text-25" class="widget widget_text">			<div class="textwidget"><script type="text/javascript">
    google_ad_client = "ca-pub-3231020761083853";
    google_ad_slot = "8550655178";
    google_ad_width = 300;
    google_ad_height = 600;
</script>
<!-- large skyscraper -->
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>




</div>
		</div></div>	<!-- /sidebar -->	<div id="content-post">
		            <div id="post-11259" class="post-11259 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-uncategorized">
                <h2>Festus Mogae&#8217;s Moral Dilemma: Why he&#8217;d quit and go home</h2>
				<div class="post-meta">
					<span class="info">
						<span class="date">Jul. 17</span>
						<span class="category"><a href="http://www.southsudannation.com/category/featured/" rel="category tag">Featured</a>, <a href="http://www.southsudannation.com/category/uncategorized/" rel="category tag">Uncategorized</a></span> 
						<span class="comments"><a href="http://www.southsudannation.com/festus-mogaes-moral-dilemma-why-hed-quit-and-go-home/#respond">no comments</a></span>	
					</span>								
				</div> <!-- /post-meta -->
				
				<div class="entry">						
					
<div class="fb-social-plugin fb-like" data-ref="above-post" data-href="http://www.southsudannation.com/festus-mogaes-moral-dilemma-why-hed-quit-and-go-home/" data-share="true" data-width="600"></div>

<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.southsudannation.com%2Ffestus-mogaes-moral-dilemma-why-hed-quit-and-go-home%2F" class="twitter-share-button" data-size="large">Tweet</a></div>
<p>BY: Dr. Dr Lako Jada Kwajok, JUL/17/2017, SSN;</p>
<p>Bringing peace to a war-torn country is the pinnacle of political achievement that any politician would love to be associated with. It&#8217;s not in any way less important than the attainment of independence. </p>
<p>In fact, to some extent the two are interrelated. For Ex-Presidents, like Festus Mogae, it&#8217;s an opportunity for adding good things to their reputations and expanding their legacies from national to international and perhaps from continental to worldwide recognition. </p>
<p>It&#8217;s also a golden chance to keep them busy in their retirement and relative inactivity. It&#8217;s often difficult to adapt from having a high demanding job to a state of more or less redundancy. </p>
<p>Perhaps this is why Ex-Presidents occupy their time by establishing libraries, going around delivering speeches and lectures, running charity organisations, taking up consultancy jobs and getting involved in peace initiatives across the globe.</p>
<p>I would like to think that, when an Ex-President or an Ex-International official, is given the honour of helping to realise peace anywhere in the world &#8211; he or she, would be in the best possible position that any politician would like to have. It&#8217;s because of the following reasons: </p>
<p>Firstly &#8211; he or she is deemed a neutral figure, thus is not under any political pressure other than the need to expedite the peace process within the adopted time frame. And certainly, he or she is under no obligation to give in to pressure from any side or heed the demands of the lobbying groups. </p>
<p>Secondly &#8211; he or she is also free from the self-restrictions and hidden obligations of the career politicians who would do anything to keep their jobs.</p>
<p>Thirdly &#8211; Such personalities usually enjoy generous pensions and do have significant life insurances. They do not need the financial gains from their given positions, and to some, what is offered amounts to peanuts. </p>
<p>Hence, one would have expected Mogae to act with full impartiality, diligence and straightforwardness. Most importantly, people had hoped that he would call a spade a spade particularly in the case of peace spoilers. </p>
<p>We must remember that we have already lost tens of thousands of lives and still more lives are at stake due to the escalating war. There is no room for appeasements or half-solutions because they would not result in a lasting peace in a country that&#8217;s already on the brink.</p>
<p>Mogae&#8217;s recent statement to the 18th JMEC Plenary on 12/07/2017 raised many questions and evoked a lot of concerns. The general theme is overblown unsubstantiated progress regarding the implementation of the Peace Agreement and the downplaying of glaring failures. </p>
<p>For example, he claimed that good progress had been made by the National Constitutional Amendment Commission (NCAC) towards review and amendment of relevant legislation. </p>
<p>Do we call it a real progress, given the fact that it took over a couple of years to happen? </p>
<p>The provisions of the Agreement on Resolution of Conflict in the Republic of South Sudan (ARCSS) state that the NCAC should come up with the appropriate Constitutional Amendments before the commencement of the Transitional Government of National Unity (TGoNU). </p>
<p>It transpires that the unrecognised current TGoNU has got no Constitution. Then, where is the progress here?!</p>
<p>The JMEC boss admits that the graduation of the first batch of the joint integrated Police took place without adherence to the required vetting process. It&#8217;s certainly a major concern given the current environment of mistrust between the parties. </p>
<p>The question is, what did Mogae do to rectify the situation and avert a potential source of conflict?</p>
<p>His talk regarding the economy is merely for public consumption. It&#8217;s very unconvincing to speak about government institutions and public finances reforms when the layperson in South Sudan knows that the economy has tanked and corruption is on a large scale. </p>
<p>It&#8217;s even less believable that, the TGoNU has a 3-5 years national development strategy while unable to pay the wages of its employees for months. People have even started to entertain the idea of the government of South Sudan declaring bankruptcy.</p>
<p>The Hybrid Court of South Sudan (HCSS) which is supposed to be an independent entity, is now to be discussed with the &#8220;TGoNU.&#8221; So, how credible that accountability would be well-served through such a court?!</p>
<p>Lack of real achievements has reduced the JMEC boss into talking about and highlighting some insignificant events. For example, he pointed out the sensitization and awareness missions that were conducted by the Technical Consultative Committee for the establishment of the Commission for Truth, Reconciliation and Healing (CTRH). </p>
<p>If he admits that the conditions for successful consultations are far from optimal, then what is the point of bringing the whole issue up?</p>
<p>Furthermore, there is no mention of the security arrangements and cantonment in the document. Everyone agrees that this single matter takes precedence over the other provisions in the Peace Agreement for obvious reasons. So, how could the JMEC boss talk about the CTRH while omitting the security arrangements that have a direct bearing on the reconciliatory process? It implies that the implementation of the security mechanisms and cantonment hasn&#8217;t moved forward in a meaningful way to allow the JMEC boss to talk about it.</p>
<p>Surprisingly, Mogae turns 180 degrees saying he is concerned that the permanent Constitution-making process is yet to commence and that they are clearly out of time. It sounds like he has inadvertently admitted failure to effect the full implementation of ARCSS in spirit and letter.</p>
<p>Now it seems the embattled JMEC boss is putting all his hopes for being relevant on the High-Level Revitalisation Forum (HLRF) that was prescribed by the IGAD leaders following his recommendations. If the JMEC could not effect a meaningful progress over a period of 2 years, how plausible that it would be successful this time? </p>
<p>Mogae has made it clear that the HLRF is not for renegotiation. Then, what would be the role of the so-called estranged groups in the forum? And how could the forum be inclusive and accommodative without taking the views of all the stakeholders into account? </p>
<p>A scrutiny of the measures suggested by JMEC boss reveals that what he is pushing for is point number (3) which is the development of a revised and realistic timeline and implementation of a schedule towards democratic elections at the end of the transition period. </p>
<p>Now they have realised that the clock is ticking and the moment of truth is drawing closer which is the end of the TGoNU next year as specified by ARCSS. So, is he pushing for preparation for elections without the recognised TGoNU ever being formed? Or that he wants the extension of its tenure before it even started?</p>
<p>The reality is that ARCSS is dead. There is no path to a lasting peace emanating from what Mogae and the JMEC would want us to believe. </p>
<p>It&#8217;s sad that the JMEC boss continues to issue statements like the following one, I quote: &#8220;The Peace Agreement is still alive but has been wounded, the revitalization forum formed by the IGAD heads of states on the 12th of June 2017 in Addis Ababa is set to get the Agreement back on track.&#8221; The audience could see how he contradicted himself in a single statement.</p>
<p>There are similarities between the tragedy in Syria and the one happening in South Sudan. Coincidentally, the situation facing Mogae is akin to what Ex- UN Secretary General Kofi Annan went through when he was the UN-Arab League Joint Special Envoy for the Syrian Crisis. It only took Kofi Annan 5 months to tender his resignation on the 02/08/2012. </p>
<p>The following is an excerpt from his resignation letter, &#8220;My concern from the start has been the welfare of the Syrian people. Syria can be saved from the calamity &#8211; if the international community can show the courage and leadership necessary to compromise on their partial interests for the sake of the Syrian people.&#8221;</p>
<p>What Kofi Annan did compels everyone to bow to him in full respect. It re-inforces what I always believed that politics is not all about Machiavellianism and material gains, but there is a moral obligation tied to it. </p>
<p>Festus Mogae is, of course, free to follow his conscience but at this juncture, a real friend would advise him to go home right now. His presence is sending the wrong message that a peace process is underway while in reality, nothing of that sort exists. His departure would pave the way for genuine endeavours to find a solution to the crisis in our beloved country.</p>
<p>Dr Lako Jada Kwajok<!-- ERROR: No token or token has expired. --></p>

<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.southsudannation.com%2Ffestus-mogaes-moral-dilemma-why-hed-quit-and-go-home%2F" class="twitter-share-button" data-size="large">Tweet</a></div>

<div class="fb-social-plugin fb-like" data-ref="below-post" data-href="http://www.southsudannation.com/festus-mogaes-moral-dilemma-why-hed-quit-and-go-home/" data-share="true" data-width="600"></div>
				</div> <!-- entry -->   
				
				<div class="older">		
					<h3><a href="http://www.southsudannation.com/gen-thomas-cirillo-of-nas-9th-july-independence-day-message-to-all/" rel="prev"><< Older</a></h3>
				</div>
				<div class="newer">
					<h3></h3>
				</div>

				<div class="post-tags">
					  
				</div>
				
            </div><!-- /post --> 
			
		 
<div id="comments">
	<h3 class="title">No Comments</h3>
	
	<ol class="commentlist">
        	</ol>
		
	<div class="navigation">
		 
	</div>
 
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/festus-mogaes-moral-dilemma-why-hed-quit-and-go-home/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.southsudannation.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11259' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7c2a838639" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="233"/></p>			</form>
			</div><!-- #respond -->
	
</div>	</div>	<!-- /content -->
	
 
<div id = "sidebar-fullwidth">
	<div id="text-8" class="widget widget_text">			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-3231020761083853";
/* skyscraper */
google_ad_slot = "6067698197";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
		</div><div id="text-29" class="widget widget_text">			<div class="textwidget"></div>
		</div></div>	<!-- /sidebar --> 
</div> <!-- content container -->
 
<div id="gazpo-footer">
	<div class="wrap">
		<div class="widgets_area">
			<div id="text-20" class="widget widget_text">			<div class="textwidget"><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-98246112-1', 'auto');
  ga('send', 'pageview');

</script>

<div class ="ad728_90">
<p align = "center"> 
<script type="text/javascript"><!--
google_ad_client = "pub-3231020761083853";
google_ad_width = 728;
google_ad_height = 90;
google_ad_format = "728x90_as";
google_ad_channel ="";
google_ad_type = "text&/image/richmedia_ads";
//--></script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>	</p> </div></div>
		</div>		</div>
		
		<div class="info">
			<a href="http://www.southsudannation.com/" title="SouthSudanNation.com">
			SouthSudanNation.com &copy; All Rights Reserved. </a> 
			Powered by <a href="http://www.mtmwebdesigns.ca" title="MTM Web Designs">MTM Web Designs</a>.		
		</div>
	</div>	
</div><!-- /footer -->
</div><!-- /wrapper -->
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>

<!-- This section is created with the SZ-Google for WordPress plugin 1.9.4 -->
<!-- ===================================================================== -->
<!-- ===================================================================== -->
        <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 		
       <!-- linkedIn share and  follow js -->
        <script src="//platform.linkedin.com/in.js" type="text/javascript">lang: en_US</script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     <script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
			   {
				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_outr_div').fadeIn(200);
				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			   }
			   else{
				   jQuery('.sfsi_outr_div').fadeOut();
				   jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
		  }
		  else
		  {
			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
			   {
					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
					jQuery('.sfsi_outr_div').fadeIn(200);
					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
		  	   }
	 		   else
			   {
				 jQuery('.sfsi_outr_div').fadeOut();
				 jQuery('.sfsi_FrntInner_chg').fadeOut();
			   }
	 	  } 
		});
     </script>
     <script type='text/javascript' src='http://www.southsudannation.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.southsudannation.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.6'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.southsudannation.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/www.southsudannation.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/www.southsudannation.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='http://www.southsudannation.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
<div id="fb-root"></div></body>
</html>
<!-- Theme by gazpo.com -->